<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js ie lt-ie9 lt-ie8 lt-ie7" lang="en"><![endif]--><!--[if IE 7]><html class="no-js ie lt-ie9 lt-ie8 ie7" lang="en"><![endif]--><!--[if IE 8]><html class="no-js ie lt-ie9 ie8" lang="en"><![endif]--><!--[if IE 9]><html class="no-js ie ie9" lang="en"><![endif]--><!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en" ><!--<![endif]--><head><meta http-equiv="X-UA-Compatible" content="IE=10; IE=9; IE=8; IE=7; chrome=1" /><title>Farmers under fire: PETA ramps up global wool attack | Farm Weekly</title><script>
    window.dataLayer = window.dataLayer || [];
    var author = 'Mark Phelps' || '';
    var datePublished = '23012019' || '';
    var datePublishedIso = '2019-01-23T13:43:00+08:00' || '';
    var dateUpdatedIso = '2019-01-23T14:27:35.849904+08:00' || '';
    var primaryPage = 'news' || '';
    var secondaryPage = 'news' || '';
    var storyId = '5866878';
    
        
            
            var storySource = 'Queensland Country Life';
        
    

    var wordCount = '279' || '';
    var wordCountRange = '0 - 499' || '';

    
    window.dataLayer.push({
        brand: 'Farm Weekly',
        pageType: 'article',
        author: author,
        datePublished: datePublished,
        datePublishedIso: datePublishedIso,
        dateUpdatedIso: dateUpdatedIso,
        primaryPage: primaryPage,
        secondaryPage: secondaryPage,
        storyId: storyId,
        storySource: storySource,
        version: 'base',
        wordCount: wordCount,
        wordCountRange: wordCountRange,
        client: {
            deviceType: 'desktop'
        },
        session: {
            adBlocked: '',
            privateBrowsingMode: '',
        },
        subs: {
            
            memberID: '',
            memberType: 'visitor',
            meterCount: '',
            meterPeriodStart: '',
            meterPeriodEnd: ''
        }
    });
    </script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM\u002DKPMZ4JM');</script><meta name="title" content="PETA ramps up global wool attack" /><meta name="robots" content="noarchive" /><meta name="description" content="Extremist animal right groups PETA has kicked off 2019 calling on the world to ‘leave the wool industry behind’." /><link rel="canonical" href="https://www.queenslandcountrylife.com.au/story/5866878/peta-ramps-up-global-wool-attack/" /><meta property="og:title" content="PETA ramps up global wool attack" /><meta property="og:url" content="http://www.farmweekly.com.au/story/5866878/peta-ramps-up-global-wool-attack/" /><meta property="og:site_name" content="Farm Weekly" /><meta property="fb:pages" content="" /><meta property="og:type" content="article" /><meta property="og:image" content="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/ya3tPqPRXYVuem2wchintR/f077696e-d714-4e03-a909-7bf028be4908.jpg/r379_937_1580_1616_w1200_h678_fmax.jpg" /><meta property="og:image:secure_url" content="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/ya3tPqPRXYVuem2wchintR/f077696e-d714-4e03-a909-7bf028be4908.jpg/r379_937_1580_1616_w1200_h678_fmax.jpg" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="Extremist animal right groups PETA has kicked off 2019 calling on the world to ‘leave the wool industry behind’." /><meta property="article:publisher" content="https://www.facebook.com/farmweekly" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@farmweekly"><meta name="twitter:title" content="PETA ramps up global wool attack"><meta name="twitter:description" content="Extremist animal right groups PETA has kicked off 2019 calling on the world to ‘leave the wool industry behind’."><meta name="twitter:image" content="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/ya3tPqPRXYVuem2wchintR/f077696e-d714-4e03-a909-7bf028be4908.jpg/r379_937_1580_1616_w1200_h678_fmax.jpg"><meta property="article:published_time" content="2019-01-23T13:43:00+08:00" /><!-- Googles meta keywords tag for news articles --><meta name="news_keywords" content="news, news, peta, wool, australian wool, mulesing, sheep, Alicia Silverstone, Michelle Kretzer, vegans" /><meta name="author" content="Mark Phelps" /><!-- Schema.org microdata --><meta itemprop="name" content="PETA ramps up global wool attack"><meta itemprop="description" content="Extremist animal right groups PETA has kicked off 2019 calling on the world to ‘leave the wool industry behind’."><meta itemprop="image" content="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/ya3tPqPRXYVuem2wchintR/f077696e-d714-4e03-a909-7bf028be4908.jpg/r379_937_1580_1616_w1200_h678_fmax.jpg"><!-- Piano Implementation Sandbox scripts in Story page --><!-- Custom google search PageMap --><!--
  <PageMap><DataObject type="document"><Attribute name="title">PETA ramps up global wool attack</Attribute><Attribute name="author">Mark Phelps</Attribute><Attribute name="description">Extremist animal right groups PETA has kicked off 2019 calling on the world to ‘leave the wool industry behind’.</Attribute><Attribute name="last_update">2019-01-23T13:43:00+08:00</Attribute></DataObject><DataObject type="thumbnail"><Attribute name="src" value="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/ya3tPqPRXYVuem2wchintR/f077696e-d714-4e03-a909-7bf028be4908.jpg/r379_937_1580_1616_w1200_h678_fmax.jpg" /><Attribute name="width" value="650" /><Attribute name="height" value="360" /></DataObject></PageMap>
  --><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"b2bc89fc76","agent":"","transactionName":"ZldVNhRRDxBSBkFYXF8dcRcIUxUKXAsaQkZLR1wDSEMVDEEMUEIdR1tSFRUKEhdcF0xuV1RGVgsK","applicationID":"98320753","errorBeacon":"bam.nr-data.net","applicationTime":375}</script><meta name="viewport" content="width=device-width,initial-scale=1.0,maximum-scale=1.0"><!-- hide address bar in iPhone --><meta name="apple-mobile-web-app-capable" content="yes" /><!-- Bing's verification code --><meta name="msvalidate.01" content="F29B95B17E7034DD0832B3DBEF37C0F2" /><!-- Facebook Instant Articles code --><script type="application/javascript">
    var titan = window.titan || {};
    titan.requestAd = titan.requestAd || [];
    titan.requestConditionalAd = titan.requestConditionalAd || [];
    window.Suzuka = {};
    Suzuka.config = {
        footer_story_list_id: '',
        side_panel_story_list_id: '',
        exclude_story_ids: [],
        static_url: "//nnstatic-a.akamaihd.net/s/1548200950/",
        static_site_url: "//nnstatic-a.akamaihd.net/s/1548200950/sites/farm-weekly/",
        site_domain: "",
        site_name: "Farm Weekly",
        domain_name: ".farmweekly.com.au",
        path: "/story/5866878/peta-ramps-up-global-wool-attack/",
        media_host: "//nnstatic-a.akamaihd.net/s/1548200950/media/",
        transform_host: "//nnimgt-a.akamaihd.net/",
        sochi_host: "https://sochi.fairfaxregional.com.au/",
        tvgapi_url_prefix: "https://tvg-api.newsnow.io/",
        publication: "farmweekly",
        page_section: "News",
        services_loaded: {},
        story_layout: "SINGLE",
        location: "6000",
        business_location: "Perth, WA, 6000",
        comment_platform: "facebook",
        cdn_domain: "cdn.fairfaxregional.com.au",
        view_type: "story",
        theme: "krypton",
        base_url: "https://www.farmweekly.com.au",
        mailchimp_ags_account_id: "f821a3c0f9ebb195a03cb86d4",
        mailchimpfeature_mailchimp_list_id: "",
        mailchimp_thesenior_account_id: "0864364e7ccf8d854fbe6f386",
        google_search_id: "006100882792030693314:lrh8ejuokfq",
        primary_page: "News",
        primary_page_id: "30850",
        pageType: 'article'
    }
</script><!-- Chartbeat code --><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><link href="//maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css" rel="stylesheet"><link rel="stylesheet" id="css-base" type="text/css" href="//nnstatic-a.akamaihd.net/s/1548200950/krypton/css/base.css"><link rel="stylesheet" id="css-mobile" type="text/css" media="only screen and (max-width: 767px)" href="//nnstatic-a.akamaihd.net/s/1548200950/krypton/css/mobile.css"><link rel="stylesheet" id="css-tablet" type="text/css" media="only screen and (min-width: 768px) and (max-width: 919px)" href="//nnstatic-a.akamaihd.net/s/1548200950/krypton/css/tablet.css"><link rel="stylesheet" id="css-tablet-landscape" type="text/css" media="only screen and (min-width: 920px) and (max-width: 1199px)" href="//nnstatic-a.akamaihd.net/s/1548200950/krypton/css/tablet-landscape.css"><link rel="stylesheet" id="css-desktop" type="text/css" media="only screen and (min-width: 1200px)" href="//nnstatic-a.akamaihd.net/s/1548200950/krypton/css/desktop.css"><link rel="shortcut icon" type="image/vnd.microsoft.icon" href="//nnstatic-a.akamaihd.net/s/1548200950/sites/farm-weekly/ico/favicon.ico" /><link rel="apple-touch-icon-precomposed" href="//nnstatic-a.akamaihd.net/s/1548200950/sites/farm-weekly/ico/main-fav.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="//nnstatic-a.akamaihd.net/s/1548200950/sites/farm-weekly/ico/apple-touch-icon-114x114-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="//nnstatic-a.akamaihd.net/s/1548200950/sites/farm-weekly/ico/apple-touch-icon-72x72-precomposed.png" /><link rel="apple-touch-icon-precomposed" href="//nnstatic-a.akamaihd.net/s/1548200950/sites/farm-weekly/ico/apple-touch-icon-precomposed.png" /><!-- References to the humans --><link rel="author" href="//nnstatic-a.akamaihd.net/s/1548200950/humans.txt" /><div id="fb-root"></div><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script>var titanEnabled=false,digitalData={"page":{"pageInfo":{"author":"Mark Phelps","pageID":"5866878","sysEnv":"desktop","pageName":"PETA ramps up global wool attack","brand":"farmweekly","generator":"newsnow","effectiveDate":"2019-01-23T06:27:35Z","issueDate":""},"category":{"primaryCategory":"News","subCategory2":"","subCategory3":"","subCategory4":"","pageType":"Article"}},"titan":{"adSite":"farmweekly","adZone":"news/news","adKeyValues":{"cat1":"news","tags":["sheep","news","newsletter","wool"],"ctype":"article","cat":"news","tag":["sheep","news","newsletter","wool"]},"adSlots":["adspot-300x600_300x250-pos1","adspot-300x250-pos2","adspot-6x2-pos1","adspot-6x3-pos1"]},"user":[{"profile":[{"profileInfo":{"profileID":""},"membershipType":"visitor"}]}],"version":"1.0","vendor":{}}</script></head><body class="" style=""><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KPMZ4JM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="page"><div class="advertisements-blocked"><div class="container"><i class="fa fa-exclamation-circle advertisements-blocked__icon"></i>
        It appears that you are currently using Ad Blocking software. Please consider turning it off to support us.
        <span class="advertisements-blocked__close-btn"><i class="fa fa-close advertisements-blocked__icon"></i></span></div></div><div class="advertisement  conditional"><div id="adspot-1x11-pos1"
         class="advertisement__1x11"
         data-hide-platforms="smartphone tablet tablet-landscape"><script class="titan-conditional" data-ad-id="adspot-1x11-pos1"></script></div></div><div class="zone zone-navigation zone-editable zone-danger"><div class="advertisement advertisement--mobile-leaderboard conditional"><div id="adspot-300x50_320x50-pos1"
         class="advertisement__300x50_320x50"
         data-hide-platforms="desktop tablet-landscape tablet"><script class="titan-conditional" data-ad-id="adspot-300x50_320x50-pos1"></script></div><script type="load/lazy"><a href="/advertise/" class="news-place-ad-info">See your ad here</a></script></div><div class="advertisement  conditional"><div id="adspot-728x90-pos1"
         class="advertisement__728x90"
         data-hide-platforms="mobile"><script class="titan-conditional" data-ad-id="adspot-728x90-pos1"></script></div></div><div class="container no-mobile"><div class="nav-masthead__subscribe"><a class="nav-primary__link" href="https://fairfaxruralandregional.com.au/Product/Offers/FW" target="_blank"><img alt="subscribe" class="nav-masthead__subscribe-image" data-original="http://valencia.fairfaxregional.com.au/media/XWwqerAXUUiAT4pUPaZjTV/f277f287-f3d9-467b-bba1-8c38cb9d4ce7.svg" title="subscribe"></a></div></div><nav class="nav white font-dark" ><div class="nav-masthead "><div class="container"><div class="nav-masthead__logo"><a href="/"><img class="nav-primary__logo-image" src="//nnstatic-a.akamaihd.net/s/1548200950/sites/farm-weekly/images/masthead/brand.svg" alt="Farm Weekly" title="Farm Weekly"></a></div><div id="nav-weather-widget__wrapper" class="u-pull-right"><div id="nav-weather-widget" class="widget-weather" title="Local Weather"><div class="widget-weather__overlay"></div><div class="widget-weather__content u-cf"><div class="widget-weather__icon u-pull-left"><i class="wi wi-day-lightning"></i></div><div class="widget-weather__info u-pull-left"><div class="widget-weather__info-forecast widget-weather__info-forecast--low"><span class="widget-weather__info-forecast__text">LOW</span><br/><span class="widget-weather__info-forecast__temperature widget-weather__low">--&deg;</span></div><div class="widget-weather__info-forecast"><span class="widget-weather__info-forecast__text">HIGH</span><br/><span class="widget-weather__info-forecast__temperature widget-weather__high">--&deg;</span></div><div class="widget-weather__info-location u-cf"><i class="fa fa-fw fa-search u-pull-left"></i><span class="widget-weather__location">Location</span></div></div></div><div class="widget-weather__dropdown"><span class="widget-weather__dropdown__search-form"><label class="widget-weather__dropdown__search-label" for="weather-widget__dropdown__search-input">Set Default Location</label><div class="row"><button class="button-primary"><i class="fa fa-location-arrow fa-lg fa-fw"></i><span>&nbsp; Find me</span></button></div><div class="row"><div class="widget-weather__dropdown__search-separator">or</div></div><div class="row"><input type="text" class="widget-weather__dropdown__search-input u-pull-left" value="" placeholder="Postcode or City" autocomplete="off" /></div></span></div></div></div></div></div><div class="clear"></div><div class="nav-primary"><div class="container"><div class="nav-primary__logo no-tablet no-desktop show-mobile"><a class="nav-primary__link" href="/"><img class="nav-primary__logo-image" src="//nnstatic-a.akamaihd.net/s/1548200950/sites/farm-weekly/images/masthead/brand.svg" alt="Farm Weekly" title="Farm Weekly"></a></div><div class="no-tablet no-desktop show-mobile"><div id="mobile-nav-weather-widget" class="widget-weather" title="Local Weather"><div class="widget-weather__content"><div class="widget-weather__icon"><i class="wi wi-day-lightning"></i></div></div></div></div><div class="nav-primary__btn"><i class="fa fa-bars nav-primary__btn-icon"></i></div><div class="nav-primary__wrapper"><ul class="nav-primary__sections"><li class="nav-primary__sections-item no-mobile " ><a class="nav-primary__link" href="/"><i class="fa fa-home fa-lg"></i></a><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/digital-edition/">Digital Edition</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://signon.farmonline.com.au/">Login</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/newsletter/">Newsletter</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://fairfaxruralandregional.com.au/Product/Offers/FW">Subscribe</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/home/rural-bookshop/">Rural Bookshop</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/digital-edition/">Digital Edition</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://signon.farmonline.com.au/">Login</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/newsletter/">Newsletter</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://fairfaxruralandregional.com.au/Product/Offers/FW">Subscribe</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/home/rural-bookshop/">Rural Bookshop</a></li></ul></li></ul></li><li class="nav-primary__sections-item active show" ><a class="nav-primary__link" href="/news/">News</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item active"><a class="nav-secondary__link" href="/news/news/">News</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/agribusiness/">Agribusiness</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/events/">Events</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/property/">Property</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/photos-video/">Photos and Video</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/life-style/">Life &amp; Style</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/opinion/">Opinion</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/politics/">Politics</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/horses/">Horses</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item active"><a class="nav-secondary__link" href="/news/news/">News</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/agribusiness/">Agribusiness</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/events/">Events</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/property/">Property</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/photos-video/">Photos and Video</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/life-style/">Life &amp; Style</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/opinion/">Opinion</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/politics/">Politics</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/horses/">Horses</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/cropping/">Cropping</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/cropping-news/">Cropping News</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/grains/">Grains</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/horticulture/">Horticulture</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/machinery/">Machinery</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/cropping-news/">Cropping News</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/grains/">Grains</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/horticulture/">Horticulture</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/machinery/">Machinery</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/sheep/">Sheep</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/sheepmeat/">Sheepmeat</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/wool/">Wool</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/sales/">Sales</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/live-export/">Live Export</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/market-analysis/">Market Analysis</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/studstock/">Studstock</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/wool-extra/">Wool Extra</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/wool-extra-awi/">Wool Extra brought to you by AWI</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/sheepmeat/">Sheepmeat</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/wool/">Wool</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/sales/">Sales</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/live-export/">Live Export</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/market-analysis/">Market Analysis</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/studstock/">Studstock</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/wool-extra/">Wool Extra</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/wool-extra-awi/">Wool Extra brought to you by AWI</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/Cattle/">Cattle</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/beef/">Beef</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/studstock/">Studstock</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/sales/">Sales</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/live-export/">Live Export</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/market-analysis/">Market Analysis</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/dairy/">Dairy</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/beef/">Beef</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/studstock/">Studstock</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/sales/">Sales</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/live-export/">Live Export</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/market-analysis/">Market Analysis</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/dairy/">Dairy</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/special-features/">Special Features</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/special-features/e-mags/">E-mags</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/special-features/e-mags/">E-mags</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/weather/">Weather</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/wa">Forecasts</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/warnings.jsp?lt=wzstate&amp;lc=wa">Warnings</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/satellite/wa">Satellite</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/radar/wa">Radar</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/synoptic/">6 Day Outlook</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/wa">Forecasts</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/warnings.jsp?lt=wzstate&amp;lc=wa">Warnings</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/satellite/wa">Satellite</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/radar/wa">Radar</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/synoptic/">6 Day Outlook</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/classifieds/">Classifieds</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/classifieds/place-ad/">Place an Ad</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.agtrader.com.au/?s_rid=FarmWeekly:MainNav">AgTrader</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.domainrural.com.au/">Domain Rural</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.countrycars.com.au/">Country Cars</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.livestockconnect.com.au/">Livestock Connect</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.horsedeals.com.au/">Horse Deals</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/classifieds/place-ad/">Place an Ad</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.agtrader.com.au/?s_rid=FarmWeekly:MainNav">AgTrader</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.domainrural.com.au/">Domain Rural</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.countrycars.com.au/">Country Cars</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.livestockconnect.com.au/">Livestock Connect</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.horsedeals.com.au/">Horse Deals</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/recommended/">Recommended</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/recommended/advertising-features/">Advertising Features</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/recommended/special-publications/">Special Publications</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/recommended/sponsored-content/">Sponsored Content</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/recommended/advertising-features/">Advertising Features</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/recommended/special-publications/">Special Publications</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/recommended/sponsored-content/">Sponsored Content</a></li></ul></li></ul></li><li class="nav-primary__sections-item more-list" ><a class="nav-primary__link" href="#">More</a><ul class="nav-primary__sections--more" ><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/">Home</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/news/">News</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/cropping/">Cropping</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/sheep/">Sheep</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/Cattle/">Cattle</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/special-features/">Special Features</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/weather/">Weather</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/classifieds/">Classifieds</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/recommended/">Recommended</a></li></ul></li></ul><ul class="nav-primary__social u-pull-right" ><li class="nav-primary__social-network"><a class="nav-primary__link" href="https://www.facebook.com/farmweekly" target="_blank"><i class="fa fa-facebook nav-primary__social-icon"></i></a></li><li class="nav-primary__social-network"><a class="nav-primary__link" href="https://twitter.com/farmweekly" target="_blank"><i class="fa fa-twitter nav-primary__social-icon"></i></a></li><!-- <li class="nav-primary__social-network"><a class="nav-primary__link" href=""><i class="fa fa-google-plus nav-primary__social-icon"></i></a></li> --></ul></div></div></div><div class="nav-secondary"><div class="color-overlay"><div class="container"><div class="u-pull-right search-wrapper" id="google-search-wrapper"><i class="fa fa-search nav-secondary__search nav-secondary__search-icon font-dark u-pull-left"></i><script>
          (function() {
            var cx = '006100882792030693314:lrh8ejuokfq';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
                '//cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script><gcse:search></gcse:search></div></div></div></div></nav><nav class="nav--fixed white font-dark" ><div class="container"><ul class="nav-primary__sections"><li class="nav-primary__sections-item "><a class="nav-primary__link" href="/"><!-- <img class="nav-primary__min-logo-image" src="//nnstatic-a.akamaihd.net/s/1548200950/sites/farm-weekly/images/masthead/brand-min.svg"> -->
                            HOME
                        </a></li><li class="nav-secondary__sections-item active"><a class="nav-secondary__link" href="/news/news/">News</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/agribusiness/">Agribusiness</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/events/">Events</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/property/">Property</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/photos-video/">Photos and Video</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/life-style/">Life &amp; Style</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/opinion/">Opinion</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/politics/">Politics</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/horses/">Horses</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item active"><a class="nav-secondary__link" href="/news/news/">News</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/agribusiness/">Agribusiness</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/events/">Events</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/property/">Property</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/photos-video/">Photos and Video</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/life-style/">Life &amp; Style</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/opinion/">Opinion</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/politics/">Politics</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/horses/">Horses</a></li></ul></li></ul><ul class="nav-primary__social u-pull-right"><li class="nav-primary__social-network"><a class="nav-primary__link" href="https://www.facebook.com/farmweekly" target="_blank"><i class="fa fa-facebook nav-primary__social-link nav-primary__social-icon"></i></a></li><li class="nav-primary__social-network"><a class="nav-primary__link" href="https://twitter.com/farmweekly" target="_blank"><i class="fa fa-twitter nav-primary__social-link nav-primary__social-icon"></i></a></li><!-- <li class="nav-primary__social-network"><a class="nav-primary__link" href=""><i class="fa fa-google-plus nav-primary__social-link nav-primary__social-icon"></i></a></li> --></ul></div></nav><nav class="nav--secondary"><ul class="nav--secondary__options"><li class="nav--secondary__options-item">News</li><li class="nav--secondary__options-item">Popular</li><li class="nav--secondary__options-item">Report</li><li class="nav--secondary__options-item">Sections</li></ul></nav></div><div class="zone zone-header zone-editable zone-danger"></div><section role="main" ><!-- CONTENT start --><div class="container content-container"><div class="zone zone-story-header zone-editable zone-danger"></div><div class="side-panel four columns u-pull-right" role="complementary"><div class="zone story-rightpanel-level1 zone-editable zone-danger zone-story-rightpanel"><div class="advertisement  non-conditional"><div id="adspot-300x600_300x250-pos1"
         class="advertisement__300x600_300x250"
         data-hide-platforms="smartphone tablet tablet-landscape"><script class="titan">
                titan.requestAd.push("adspot-300x600_300x250-pos1");
            </script></div><script type="load/lazy"><a href="/advertise/" class="news-place-ad-info">See your ad here</a></script></div></div><!-- sub navigation --><script id="story-list-template" type="text/x-handlebars-template"><li class="section-stories hide {{#if image }}{{else}}no-image{{/if}}"><a class="section-stories__link" title="{{ title }}" href="{{ href }}"><img class="section-stories__image" src="{{ image }}"><span class="section-stories__content"><span class="section-stories__title" title="{{ title }}">{{ short_title }}</span><span class="section-stories__timesince">{{ publish_from }} ago</span></span><span class="section-stories__progress"></span></a></li></script><!-- start of stick element --><div class="sticky-spacer"><div class="sidebar-sticky-container"><nav class="section-nav"><header class="section-nav__header">News</header><div class="section-nav__list-container"><ol class="section-nav__section"><li class="section-stories "><a class="section-stories__link" title="PETA ramps up global wool attack" href="/story/5866878/peta-ramps-up-global-wool-attack/?cs=5170"><img class="section-stories__image"
     src="//nnimgt-a.akamaihd.net/transform/v1/crop/frm/ya3tPqPRXYVuem2wchintR/f077696e-d714-4e03-a909-7bf028be4908.jpg/r379_889_1580_1690_w105_h70_fmax.jpg"
     
     data-fixed-size="c105x70"
     data-src="//nnimgt-a.akamaihd.net/transform/v1/crop/frm/ya3tPqPRXYVuem2wchintR/f077696e-d714-4e03-a909-7bf028be4908.jpg/r379_889_1580_1690_w105_h70_fmax.jpg"
     alt="PETA ramps up global wool attack"
     title="PETA ramps up global wool attack"
     width="1201"
     height="1853"><span class="section-stories__content"><span class="section-stories__title" title="PETA ramps up global wool attack">PETA ramps up global wool attack</span><span class="section-stories__timesince">2 hours, 46 minutes ago</span></span><span class="section-stories__progress"></span></a></li></ol></div><div class="clear"></div></nav><!-- advertisement section --><div class="advertisement  non-conditional"><div id="adspot-300x250-pos2"
         class="advertisement__300x250"
         data-hide-platforms="smartphone tablet tablet-landscape"><script class="titan">
                titan.requestAd.push("adspot-300x250-pos2");
            </script></div></div><div class="clear"></div><!-- end of advertisement section --></div></div><!-- end of sticky element --></div><!-- news article panel --><section class="story-container eight columns u-pull-right" role="region"><!-- news story template --><article itemscope itemtype="http://schema.org/Article" role="article"><header class="story-header has-thumbnail"><div class="story-header__image"><img class="responsive"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/ya3tPqPRXYVuem2wchintR/f077696e-d714-4e03-a909-7bf028be4908.jpg"
     data-fixed-size=""
     
     data-image-cropX="379"
     data-image-cropY="481"
     data-image-cropWidth="1201"
     data-image-cropHeight="1853"
     
     
     data-image-focalX="980"
     data-image-focalY="1200"
     
     
     alt="PETA ramps up global wool attack"
     title="PETA ramps up global wool attack"></div><h1 itemprop="headline" class="story-header__headline">
    Farmers under fire: PETA ramps up global wool attack
  </h1><author class="story-header__author" itemprop="author" itemscope itemtype="http://schema.org/Person"><div class="story-header__author-image-wrapper"><img class="story-header__author-image" alt="Mark Phelps" title="Mark Phelps" src="//nnimgt-a.akamaihd.net/transform/v1/resize/frm/ya3tPqPRXYVuem2wchintR/d74027e3-2c3b-4437-8623-0f081f882279.JPG/w100_h100_fcrop.jpg" /></div><div class="story-header__author-info"><span class="story-header__author-name"><a class="story-header__author-name-link" href="/profile/394/mark-phelps">Mark Phelps</a></span><span class="story-header__author-twitter"><i class="fa fa-twitter"></i><a href="https://www.twitter.com/@MarkQCL" target="_blank">@MarkQCL</a></span></div></author><br class="break"><time class="story-header__date-pub" itemprop="datePublished" content="2019-01-23T13:43:00+08:00" datetime="2019-01-23T13:43:00+08:00">23 Jan 2019, 1:43 p.m.</time><div class="story-section"><a class="story-section__link" href="/news/news/">News</a></div><div class="clear"></div></header><div class="story"><section class="story-share--heading"><div class="story-share__facebook "><a class="story-share__link" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.farmweekly.com.au/story/5866878/peta-ramps-up-global-wool-attack/?cs=5170"><i class="fa fa-facebook story-share__icon"></i><span class="story-share__inner-text">Share</span></a></div><div class="story-share__twitter "><a class="story-share__link" target="_blank" href="http://twitter.com/share?url=https://www.farmweekly.com.au/story/5866878/peta-ramps-up-global-wool-attack/?cs=5170&text=PETA%20ramps%20up%20global%20wool%20attack&via=farmweekly"><i class="fa fa-twitter story-share__icon"></i><span class="story-share__inner-text">Tweet</span></a></div><div class="story-share__extra"><div class="story-share__email show"><a class="story-share__link" href="#!"><i class="fa fa-envelope story-share__icon"></i></a></div><div class="story-share__print show"><a class="story-share__link" href="#!"><i class="fa fa-print story-share__icon"></i></a></div><div class="story-share__font-size show"><a class="story-share__link" href="#!">Aa </a></div></div><div class="clear"></div></section><p class="story__summary paywall" >
            Extremist animal right groups PETA has kicked off 2019 calling on the world to ‘leave the wool industry behind’.
        </p><div class="sticky-container"><section class="story-share"><div class="story-share__facebook "><a class="story-share__link" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.farmweekly.com.au/story/5866878/peta-ramps-up-global-wool-attack/?cs=5170"><i class="fa fa-facebook story-share__icon"></i><span class="story-share__inner-text">Share</span></a></div><div class="story-share__twitter "><a class="story-share__link" target="_blank" href="http://twitter.com/share?url=https://www.farmweekly.com.au/story/5866878/peta-ramps-up-global-wool-attack/?cs=5170&text=PETA%20ramps%20up%20global%20wool%20attack&via=farmweekly"><i class="fa fa-twitter story-share__icon"></i><span class="story-share__inner-text">Tweet</span></a></div><div class="story-share__extra"><div class="story-share__email show"><a class="story-share__link" href="#!"><i class="fa fa-envelope story-share__icon"></i></a></div><div class="story-share__print show"><a class="story-share__link" href="#!"><i class="fa fa-print story-share__icon"></i></a></div><div class="story-share__font-size show"><a class="story-share__link" href="#!">Aa </a></div></div><div class="clear"></div></section><div class="story__content paywall" itemprop="articleBody" ><div class="story-image__portrait"><img class="story-image__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="//nnimgt-a.akamaihd.net/transform/v1/crop/frm/ya3tPqPRXYVuem2wchintR/f077696e-d714-4e03-a909-7bf028be4908.jpg/r379_481_1580_2334_w1200_h678_fmax.jpg"
     alt="A PETA poster encouraging consumers to become vegans."
     title="A PETA poster encouraging consumers to become vegans."
     width="1201"
     height="1853"><a class="story-image__overlay-btn"><i class="fa fa-arrows-alt"></i></a><p class="story-image__caption"><i class="fa fa-image story-image__icon"></i> A PETA poster encouraging consumers to become vegans.</p></div><p class="story-paragraph">RADICAL&nbsp;animal rights organisation PETA has kicked off 2019 calling on the world to ‘leave the wool industry behind’.<br></p><p class="story-paragraph">The ramped-up attack comes as the&nbsp;US-based&nbsp;People for the Ethical Treatment of Animals&nbsp;says it has released 11 exposes of 99 sheep operations on four continents claiming sheep are systemically beaten, kicked, punched, and mutilated in the wool industry.&nbsp;</p><p class="story-paragraph">The vegan organisation, which often uses naked female models to promote its cause,&nbsp;claims to have&nbsp;6.5 million members and supporters. Hollywood actor Alicia Silverstone is the face&nbsp;of the ‘leave wool behind’ message.</p><div class="story-image__portrait"><img class="story-image__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="//nnimgt-a.akamaihd.net/transform/v1/crop/frm/ya3tPqPRXYVuem2wchintR/3d1156d0-3fd6-45e8-8f90-75ff4b72dc88.jpg/r0_0_358_537_w1200_h678_fmax.jpg"
     alt="Hollywood actor Alicia Silverstone is the face of the ‘leave wool behind’ message."
     title="Hollywood actor Alicia Silverstone is the face of the ‘leave wool behind’ message."
     width="358"
     height="537"><a class="story-image__overlay-btn"><i class="fa fa-arrows-alt"></i></a><p class="story-image__caption"><i class="fa fa-image story-image__icon"></i> Hollywood actor Alicia Silverstone is the face of the ‘leave wool behind’ message.</p></div><p class="story-paragraph">PETA says cruelty has been exposed&nbsp;in Australia in 2013, 2015, and 2017;&nbsp;in Wyoming, Colorado, and Nebraska in 2014 and Utah in 2017. It says it also&nbsp;revealed suffering in Argentina in 2015, Chile in 2016, and in the United Kingdom in 2018.&nbsp;<br></p><p class="story-paragraph">PETA publicist&nbsp;Michelle Kretzer&nbsp;said it had been repeatedly proven&nbsp;there was&nbsp;no such thing as humane wool.&nbsp;<br></p><p class="story-paragraph">“We’re taking that message from coast to coast, urging everyone to have compassion for sheep and to stop supporting cruelty by refusing to buy wool,” Ms Kretzer said.&nbsp;</p><p class="story-paragraph">“Instead, we’re asking consumers to choose from the dozens of warm, stylish, cruelty-free materials that are available everywhere and are made from eco-friendly plants and recycled synthetics for which no animal was killed.”</p><p class="story-paragraph">Australia is the world’s largest producer of wool. The US is a significant importer of wool in the form of manufactured garments, particularly from China.</p><div class="advertisement advertisement--inline conditional"><div id="adspot-300x250-pos3"
         class="advertisement__300x250"
         data-hide-platforms="smartphone tablet tablet-landscape"><script class="titan-conditional" data-ad-id="adspot-300x250-pos3"></script></div></div><p class="story-paragraph"><a href="https://www.queenslandcountrylife.com.au/story/5866184/animal-activists-refuse-to-pull-online-map/?cs=4698">RELATED STORY: ‘Aussie Farms refuses to pull online map of farm locations’.</a></p><p class="story-paragraph"><a href="https://www.queenslandcountrylife.com.au/story/5863365/producers-outraged-by-animal-activists/?cs=4785">RELATED STORY: ‘Cattlemen need to get on the front foot to stop activists’.</a></p><p class="story-paragraph"><a href="https://www.queenslandcountrylife.com.au/story/5865768/activists-happy-to-use-hypocrisy-to-destroy-farmers/?cs=4698">RELATED STORY: Activists happy to use hypocrisy to destroy farmers’.</a></p><p class="story-paragraph"><a href="https://www.queenslandcountrylife.com.au/story/5862540/live-export-footage-investigation-underway/?cs=4846">RELATED STORY: ‘Live export footage investigation underway’.</a></p><p class="story-paragraph"><a href="https://www.queenslandcountrylife.com.au/story/5796616/beating-a-dead-horse-how-petas-five-new-phrases-miss-the-mark/?cs=4726">RELATED STORY: ‘PETA’s new phrases: how they miss the mark’.</a></p><div class="clear"></div><p class="story__canonical">The story <a href="https://www.queenslandcountrylife.com.au/story/5866878/peta-ramps-up-global-wool-attack/" target="_blank">PETA ramps up global wool attack</a> first appeared on <a href="http://www.queenslandcountrylife.com.au/" target="_blank">Queensland Country Life</a>.</p><div class="story-share--end"><div class="story-share__facebook "><a class="story-share__link" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.farmweekly.com.au/story/5866878/peta-ramps-up-global-wool-attack/?cs=5170"><i class="fa fa-facebook story-share__icon"></i><span class="story-share__inner-text">Share</span></a></div><div class="story-share__twitter "><a class="story-share__link" target="_blank" href="http://twitter.com/share?url=https://www.farmweekly.com.au/story/5866878/peta-ramps-up-global-wool-attack/?cs=5170&text=PETA%20ramps%20up%20global%20wool%20attack&via=farmweekly"><i class="fa fa-twitter story-share__icon"></i><span class="story-share__inner-text">Tweet</span></a></div><div class="story-share__extra"><div class="story-share__email show"><a class="story-share__link" href="#!"><i class="fa fa-envelope story-share__icon"></i></a></div><div class="story-share__print show"><a class="story-share__link" href="#!"><i class="fa fa-print story-share__icon"></i></a></div><div class="story-share__font-size show"><a class="story-share__link" href="#!">Aa </a></div></div><div class="clear"></div></div></div></div></div><div class="clear>"></div><script class="story-id">
    Suzuka.config.exclude_story_ids.push('5866878');
  </script></article><!-- end of news story template --><div class="advertisement overflow-hidden"><h4 class="no-tablet no-desktop show-mobile">Follow us on Facebook</h4><div class="fb-page" data-href="https://www.facebook.com/farmweekly" data-small-header=data_header data-adapt-container-width=data_width data-hide-cover=data_cover data-show-facepile=true data-show-posts=data_posts><div class="fb-xfbml-parse-ignore"></div></div><div class="clear"></div></div></section><!-- end of news article panel --></div><div class="zone zone-story-bottom zone-editable zone-danger"><div class="advertisement container advertisement-outbrain"><div class="OUTBRAIN" data-src="https://www.farmweekly.com.au/story/5866878/peta-ramps-up-global-wool-attack/" data-widget-id="AR_1" data-ob-template="farmweekly_1"></div><div class="OUTBRAIN" data-src="https://www.farmweekly.com.au/story/5866878/peta-ramps-up-global-wool-attack/" data-widget-id="MB_1" data-ob-template="farmweekly_1"></div><script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script></div><!-- Categories and sub categories headings --><div class="container"><section class="zone-heading"><h3 class="zone-heading__title u-pull-left">
        From the front page
      </h3><div class="zone-heading__sponsored u-pull-right"><span class="zone-heading__sponsored-text u-pull-left">Sponsored by</span><div class="zone-heading__sponsored-image u-pull-left"></div><div class="clear"></div></div></section></div><section class="container zone-2R_4Cx4C"><div class="twelve columns"><div class="row"><div class="two-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/5866184/animal-activists-refuse-to-pull-online-map/?cs=4784"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/silverstone-feed-data/308c369e-74ee-49fb-9d3f-f41a58ad368a.jpg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="0"
     data-image-cropWidth="800"
     data-image-cropHeight="600"
     
     
     data-image-focalX="400"
     data-image-focalY="300"
     
     
     alt="Animal activists refuse to pull online map"
     title="Animal activists refuse to pull online map"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Animal activists refuse to pull online map</h4></header><div class="zone-story__summary  paywall" >
          Aussie Farms dismisses concerns of vigilante attacks.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="fb-comments-count" href="http://www.farmweekly.com.au/story/5866184/animal-activists-refuse-to-pull-online-map/?cs=4784"></span></span></div></div></a></article></div><div class="two-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/5862410/sweet-success-this-mango-season/?cs=4784"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/St5cXNEy2kwHfkWZF23RGz/76d0d26c-59f3-4019-b764-aeee405614a8.JPG"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="0"
     data-image-cropWidth="590"
     data-image-cropHeight="593"
     
     
     data-image-focalX="295"
     data-image-focalY="297"
     
     
     alt="Sweet success this mango season"
     title="Sweet success this mango season"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Sweet success this mango season</h4></header><div class="zone-story__summary  paywall" >
          This season has produced an especially tasty mango crop.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="fb-comments-count" href="http://www.farmweekly.com.au/story/5862410/sweet-success-this-mango-season/?cs=4784"></span></span></div></div></a></article></div><div class="two-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/5698312/dry-cuts-short-cane-crushing-season/?cs=4784"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/ya3tPqPRXYVuem2wchintR/408dda17-4f08-4fe2-89ec-91f1caa479d2.jpg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="41"
     data-image-cropWidth="800"
     data-image-cropHeight="450"
     
     
     data-image-focalX="400"
     data-image-focalY="267"
     
     
     alt="Dry cuts short cane crushing season"
     title="Dry cuts short cane crushing season"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Dry cuts short cane crushing season</h4></header><div class="zone-story__summary  paywall" >
          Ongoing dry weather has resulted in an early end to the sugar crushing season.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="fb-comments-count" href="http://www.farmweekly.com.au/story/5698312/dry-cuts-short-cane-crushing-season/?cs=4784"></span></span></div></div></a></article></div><div class="two-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/5864894/rising-rivals-threaten-ags-100b-production-goal/?cs=4784"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/32XghFRykTWK8psrWNhdBMC/01cddc44-ce68-459b-b9b7-22acb8b47c19.JPG"
     data-fixed-size=""
     
     data-image-cropX="1084"
     data-image-cropY="405"
     data-image-cropWidth="3833"
     data-image-cropHeight="2639"
     
     
     data-image-focalX="2584"
     data-image-focalY="1161"
     
     
     alt="Rising rivals threaten ag’s $100b production goal"
     title="Rising rivals threaten ag’s $100b production goal"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Rising rivals threaten ag’s $100b production goal</h4></header><div class="zone-story__summary  paywall" >
          Our five largest farm commodity sectors should be bracing for much more global competition and higher potential cost threats says ANZ report
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="fb-comments-count" href="http://www.farmweekly.com.au/story/5864894/rising-rivals-threaten-ags-100b-production-goal/?cs=4784"></span></span></div></div></a></article></div></div><div class="row"><div class="one-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/5863365/producers-outraged-by-animal-activists/?cs=4784"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/f6wVSEq8bzkpdhMY2ZQ8UE/cb768256-7a79-4eb6-aa39-14cb876a322f.JPG"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="902"
     data-image-cropWidth="3024"
     data-image-cropHeight="1910"
     
     
     data-image-focalX="1512"
     data-image-focalY="2016"
     
     
     alt="Producers outraged by animal activists"
     title="Producers outraged by animal activists"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Producers outraged by animal activists</h4></header><div class="zone-story__summary  paywall" >
          We need to expose these people and what their agenda is, says cattleman Marcus Curr.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="fb-comments-count" href="http://www.farmweekly.com.au/story/5863365/producers-outraged-by-animal-activists/?cs=4784"></span></span></div></div></a></article></div><div class="one-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/5861678/dams-on-election-agenda-as-applications-open-for-water-projects/?cs=4784"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/g9evSdTrWS4EwCN6sR4Pa9/c2886fb3-8ef5-4c57-9c33-8ffdffd65d02.jpg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="0"
     data-image-cropWidth="1200"
     data-image-cropHeight="675"
     
     
     data-image-focalX="600"
     data-image-focalY="338"
     
     
     alt="Dams on election agenda as applications open for water projects"
     title="Dams on election agenda as applications open for water projects"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Dams on election agenda as applications open for water projects</h4></header><div class="zone-story__summary  paywall" >
          State governments can apply for a share of $500m under the National Water Infrastructure Development Fund.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="fb-comments-count" href="http://www.farmweekly.com.au/story/5861678/dams-on-election-agenda-as-applications-open-for-water-projects/?cs=4784"></span></span></div></div></a></article></div><div class="one-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/5649601/budgies-murmuring-at-richmond/?cs=4784"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/88uitQDCBZnXA8enwGJ5Zd/865e039f-58e1-42f4-8488-697d55f823a1.jpg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="0"
     data-image-cropWidth="1334"
     data-image-cropHeight="750"
     
     
     data-image-focalX="667"
     data-image-focalY="375"
     
     
     alt="Budgies ‘murmuring’ at Richmond"
     title="Budgies ‘murmuring’ at Richmond"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Budgies ‘murmuring’ at Richmond</h4></header><div class="zone-story__summary  paywall" >
          One of the most spectacular birding sights to be seen in Australia is taking place around Richmond at the moment.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="fb-comments-count" href="http://www.farmweekly.com.au/story/5649601/budgies-murmuring-at-richmond/?cs=4784"></span></span></div></div></a></article></div><div class="one-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/5570493/jack-jaded-by-supermarket-pledges/?cs=4784"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/88uitQDCBZnXA8enwGJ5Zd/cd42a6c5-b1e1-422a-bf53-1bfe1e1b7fe3.JPG"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="119"
     data-image-cropWidth="1280"
     data-image-cropHeight="842"
     
     
     data-image-focalX="640"
     data-image-focalY="480"
     
     
     alt="Jack jaded by supermarket pledges"
     title="Jack jaded by supermarket pledges"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Jack jaded by supermarket pledges</h4></header><div class="zone-story__summary  paywall" >
          Nearly three years after campaigning unsuccessfully for large supermarket chains to put donation buckets at checkouts, Boulia’s Jack Neilson is a little cynical of recent drought aid pledges by Coles and Woolworths.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="fb-comments-count" href="http://www.farmweekly.com.au/story/5570493/jack-jaded-by-supermarket-pledges/?cs=4784"></span></span></div></div></a></article></div></div></div></section></div><div class="zone zone-story-footer zone-editable zone-danger"><div class="top-stories-wrapper"><i class="fa fa-spinner fa-spin msg-loading" aria-hidden="true"></i><div id="top-stories"><div class="top-stories-ads four columns two-block no-v-padding zone-advertisement no-tablet-n"><div class="lightgreybg"><div class="advertisement  conditional"><div id="adspot-300x250-pos4"
         class="advertisement__300x250"
         data-hide-platforms="tablet"><script class="titan-conditional" data-ad-id="adspot-300x250-pos4"></script></div></div></div></div></div></div><!-- Categories and sub categories headings --><div class="container"><section class="zone-heading"><h3 class="zone-heading__title u-pull-left">
        Farmonline Network
      </h3><div class="zone-heading__sponsored u-pull-right"><span class="zone-heading__sponsored-text u-pull-left">Sponsored by</span><div class="zone-heading__sponsored-image u-pull-left"></div><div class="clear"></div></div></section></div><section class="container zone-1R_6C"><div class="twelve columns"><div class="row"><div class="two-block two columns"><article class="zone-story"><a class="zone-story__clickzone" href="http://www.agtrader.com.au" title="Search thousands of classified ads ONLINE"><figure class="zone-story__figure"><div class=""><img class="" data-original="/farmonline/ag-trader.jpg" height="152" style="" title="Search thousands of classified ads ONLINE" width="270"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><div class="zone-story__summary ">
                        Search thousands of classified ads ONLINE
                     </div></div></a></article></div><div class="two-block two columns"><article class="zone-story"><a class="zone-story__clickzone" href="//www.domainrural.com.au/" title="Search over 20,000 rural real estate listings online including farms, rural property and acreage for sale."><figure class="zone-story__figure"><div class=""><img class="" data-original="/farmonline/domain-rural.jpg" height="152" style="" title="Search over 20,000 rural real estate listings online including farms, rural property and acreage for sale." width="270"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><div class="zone-story__summary ">
                        Search over 20,000 rural real estate listings online including farms, rural property and acreage for sale.
                     </div></div></a></article></div><div class="two-block two columns"><article class="zone-story"><a class="zone-story__clickzone" href="http://www.agquip.com.au/"><figure class="zone-story__figure"><div class=""><img alt="Australia’s premier industry field day event, the 2015 Commonwealth Bank AgQuip." class="" data-original="/farmonline/ag-quip.jpg" height="152" style="" title="Australia’s premier industry field day event, the 2015 Commonwealth Bank AgQuip." width="270"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><div class="zone-story__summary ">
                        Australia’s premier industry field day event, the 2015 Commonwealth Bank AgQuip.
                     </div></div></a></article></div><div class="two-block two columns"><article class="zone-story"><a class="zone-story__clickzone" href="http://www.ruralbookshop.com.au/"><figure class="zone-story__figure"><div class=""><img alt="Buy rural and agricultural books and DVDs online." class="" data-original="/farmonline/rural-bookshop.jpg" height="152" style="" title="Buy rural and agricultural books and DVDs online." width="270"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><div class="zone-story__summary ">
                        Buy rural and agricultural books and DVDs online.
                     </div></div></a></article></div><div class="two-block two columns"><article class="zone-story"><a class="zone-story__clickzone" href="http://www.farmonlinelivestock.com.au/"><figure class="zone-story__figure"><div class=""><img alt="Connecting Livestock Buyers &amp; Sellers: Your one-stop shop for livestock news, reports and sale listings." class="" data-original="/farmonline/fol-livestock.jpg" height="56.25" title="Connecting Livestock Buyers &amp; Sellers: Your one-stop shop for livestock news, reports and sale listings." width="0"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><div class="zone-story__summary ">
                        Connecting Livestock Buyers &amp; Sellers: Your one-stop shop for livestock news, reports and sale listings.
                     </div></div></a></article></div><div class="two-block two columns"><article class="zone-story"><a class="zone-story__clickzone" href="http://www.horsedeals.com.au/"><figure class="zone-story__figure"><div class=""><img alt="Australia's Horse Trading Magazine. Everything equine - Buy, Sell, Ride." class="" data-original="/farmonline/horse-deals.jpg" height="56.25" title="Australia's Horse Trading Magazine. Everything equine - Buy, Sell, Ride." width="0"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><div class="zone-story__summary ">
                        Australia's Horse Trading Magazine. Everything equine - Buy, Sell, Ride.
                     </div></div></a></article></div></div></div></section><ol class="footer-links"><li><a href="/contact-us/">Contact Us</a></li><li><a href="http://www.adcentre.com.au/terms-conditions/?utm_source=North+Queensland+Register" target="_blank">Advertising</a></li><li><a href="http://www.fairfax.com.au/privacy.html" target="_blank">Privacy Policy</a></li><li><a href="http://www.fairfax.com.au/conditions.html" target="_blank">Conditions of Use</a></li><li>Copyright © 2015. Fairfax Media.</li></ol><ol class="footer-logo"><li><a href="http://www.fairfax.com.au/" target="_blank" title="Fairfax Media"><img alt="Fairfax Media" src="/static/1448855660/images/fairfax-logo.svg" title="Fairfax Media"></a></li></ol></div><div class="advertisement  non-conditional"><div id="adspot-6x2-pos1"
         class="advertisement__6x2"
         data-hide-platforms="smartphone tablet tablet-landscape"><script class="titan">
                titan.requestAd.push("adspot-6x2-pos1");
            </script></div></div><div class="advertisement  non-conditional"><div id="adspot-6x3-pos1"
         class="advertisement__6x3"
         data-hide-platforms="smartphone tablet tablet-landscape"><script class="titan">
                titan.requestAd.push("adspot-6x3-pos1");
            </script></div></div><!-- CONTENT end --></section><!-- FOOTER start --><!-- FOOTER end --><script src="//nnstatic-a.akamaihd.net/s/1548200950/base/js/vendor.js"></script><script src="//nnstatic-a.akamaihd.net/s/1548200950/base/js/app.js"></script><!-- External scripts for 3rd party widgets --><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="application/javascript">
        Suzuka.config.side_panel_story_list_id = 'None';
    </script><script type="application/javascript">
        $(function () {
        
            // locationManager will load user location to titan layer
            require('themes/base/js/imageManager');
            require('themes/base/js/locationManager');
            require('themes/base/js/ads');
            require('themes/base/js/navigation2');
            require('themes/base/js/footer');
            require('themes/base/js/newsletter');
            require('themes/base/js/pagination');
            require('themes/base/js/puzzle');
            require('themes/base/js/pageInit');
            require('themes/base/js/topstories');
            require('themes/base/js/domain-strap');
            require('themes/base/js/drive-strap');
        
require('themes/base/js/analytics');
require('themes/base/js/storyPage');
require('themes/base/js/gallery');

        });
    </script><div id="adspot-interstitial"><script>
             titan.requestAd.push("adspot-interstitial");
         </script></div></div><!-- TRACKING start --><div class="google-analytics-script"><script async src='//www.google-analytics.com/analytics.js'></script><script>
    window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
    ga('create', 'UA-24154746-9', {
        cookieDomain: '.farmweekly.com.au'
    });
    ga('create', 'UA-21576599-1', {
        cookieDomain: '.farmweekly.com.au',
        name: 'rollUp'
    });
    ga('create', 'UA-61683903-1', {
        cookieDomain: '.farmweekly.com.au',
        name: 'acmRollUp'
    });

    
        ga('set', 'dimension1', 'news');
        ga('rollUp.set', 'dimension1', 'news');
        
            ga('set', 'dimension2', 'news');
            ga('rollUp.set', 'dimension2', 'news');
        
    

    
    var author = 'Mark Phelps' || '';
    var datePublished = '23012019' || '';
    var primaryPage = 'news' || '';
    var secondaryPage = 'news' || '';

    ga('acmRollUp.set', 'dimension1', 'Farm Weekly'); 
    ga('acmRollUp.set', 'dimension2', '1'); 
    ga('acmRollUp.set', 'dimension3', primaryPage); 
    ga('acmRollUp.set', 'dimension4', secondaryPage); 
    ga('acmRollUp.set', 'dimension5', 'article'); 
    ga('acmRollUp.set', 'dimension6', author); 
    ga('acmRollUp.set', 'dimension7', datePublished); 
    ga('acmRollUp.set', 'dimension8', ''); 

    function notDetected() {
        ga('set', 'dimension3', 'Not-Blocked');
        ga('rollUp.set', 'dimension3', 'Not-Blocked');
        sendPageview();
    }
    function detected() {
        
            $('.advertisements-blocked').fadeIn(300);
            // target all MRecs and add Adblocker class
            $( ".advertisement .advertisement__300x250").each(function() {
              $( this ).parents('.advertisement').addClass( "admsg__mrec" );
            });
        
        ga('set', 'dimension3', 'Blocked');
        ga('rollUp.set', 'dimension3', 'Blocked');
        sendPageview()
    }
    function sendPageview() {
        ga('send', 'pageview', location.pathname + location.search);
        ga('rollUp.send', 'pageview', location.pathname + location.search);
        ga('acmRollUp.send', 'pageview', location.pathname + location.search);
    }

    if(typeof blockAdBlock === 'undefined') {
        adBlockDetected();
    } else {
        blockAdBlock.onDetected(detected);
        blockAdBlock.onNotDetected(notDetected);
    }
    </script></div><!-- START Chartbeat Code --><script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 27223;
    _sf_async_config.domain = 'farmweekly.com.au';
    _sf_async_config.path = '/story/5866878/';
    _sf_async_config.title = 'PETA ramps up global wool attack';
    _sf_async_config.authors = 'Mark Phelps';
    _sf_async_config.sections = 'news,news,story';
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script><!-- END Chartbeat Code --><!-- TRACKING end --></body>
</html>
