<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js ie lt-ie9 lt-ie8 lt-ie7" lang="en"><![endif]--><!--[if IE 7]><html class="no-js ie lt-ie9 lt-ie8 ie7" lang="en"><![endif]--><!--[if IE 8]><html class="no-js ie lt-ie9 ie8" lang="en"><![endif]--><!--[if IE 9]><html class="no-js ie ie9" lang="en"><![endif]--><!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en" ><!--<![endif]--><head><meta http-equiv="X-UA-Compatible" content="IE=10; IE=9; IE=8; IE=7; chrome=1" /><title>Interest-free loans to ease drought burden | Farm Weekly</title><script>
    
    

    window.dataLayer = window.dataLayer || [];
    var author = 'Mollie Tracey and Mike Foley' || '';
    var datePublished = '19112019' || '';
    var datePublishedIso = '2019-11-19T10:30:00+08:00' || '';
    var dateUpdatedIso = '2019-11-19T09:23:17.329260+08:00' || '';
    var primaryPage = 'news' || '';
    var secondaryPage = 'news' || '';
    var storyId = '6499839';
    
        
            
            var storySource = 'Farm Weekly';
        
    

    var wordCount = '967' || '';
    var wordCountRange = '500 - 999' || '';

    
    window.dataLayer.push({
        
        brand: 'Farm Weekly',
        googleAnalyticsId: 'UA\u002D24154746\u002D9',
        googleAnalyticsRollupId: 'UA\u002D21576599\u002D1',
        pageType: 'article',
        author: author,
        datePublished: datePublished,
        datePublishedIso: datePublishedIso,
        dateUpdatedIso: dateUpdatedIso,
        primaryPage: primaryPage,
        secondaryPage: secondaryPage,
        storyId: storyId,
        storySource: storySource,
        version: 'base',
        wordCount: wordCount,
        wordCountRange: wordCountRange,
        client: {
            deviceType: 'desktop'
        },
        session: {
            adBlocked: '',
            privateBrowsingMode: '',
        },
        subs: {
            
            memberID: '',
            memberType: 'visitor',
            meterCount: '',
            meterPeriodStart: '',
            meterPeriodEnd: ''
        }
    });
    </script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM\u002DKPMZ4JM');</script><meta name="title" content="Interest-free loans to ease drought burden" /><meta name="robots" content="noarchive" /><meta name="description" content="The Federal government has unveiled a new drought assistance package with new loan products for farmers and agricultural-reliant small business, as well as hundreds of millions of dollars in direct investments for local government initiatives and infrastructure." /><link rel="canonical" href="https://www.farmweekly.com.au/story/6499839/interest-free-loans-to-ease-drought-burden/" /><meta property="og:title" content="Interest-free loans to ease drought burden" /><meta property="og:url" content="http://www.farmweekly.com.au/story/6499839/interest-free-loans-to-ease-drought-burden/" /><meta property="og:site_name" content="Farm Weekly" /><meta property="fb:pages" content="" /><meta property="og:type" content="article" /><meta property="og:image" content="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/33nFNZ38FxtadDLYqv8sNRP/352a3289-2da5-4b6f-991e-c63eaa4465c6.jpg/r5_139_2591_1600_w1200_h678_fmax.jpg" /><meta property="og:image:secure_url" content="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/33nFNZ38FxtadDLYqv8sNRP/352a3289-2da5-4b6f-991e-c63eaa4465c6.jpg/r5_139_2591_1600_w1200_h678_fmax.jpg" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="The Federal government has unveiled a new drought assistance package with new loan products for farmers and agricultural-reliant small business, as well as hundreds of millions of dollars in direct investments for local government initiatives and infrastructure." /><meta property="article:publisher" content="https://www.facebook.com/farmweekly" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@farmweekly"><meta name="twitter:title" content="Interest-free loans to ease drought burden"><meta name="twitter:description" content="The Federal government has unveiled a new drought assistance package with new loan products for farmers and agricultural-reliant small business, as well as hundreds of millions of dollars in direct investments for local government initiatives and infrastructure."><meta name="twitter:image" content="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/33nFNZ38FxtadDLYqv8sNRP/352a3289-2da5-4b6f-991e-c63eaa4465c6.jpg/r5_139_2591_1600_w1200_h678_fmax.jpg"><meta property="article:published_time" content="2019-11-19T10:30:00+08:00" /><!-- Googles meta keywords tag for news articles --><meta name="news_keywords" content="news, news, " /><meta name="author" content="Mollie Tracey and Mike Foley" /><!-- Schema.org microdata --><meta itemprop="name" content="Interest-free loans to ease drought burden"><meta itemprop="description" content="The Federal government has unveiled a new drought assistance package with new loan products for farmers and agricultural-reliant small business, as well as hundreds of millions of dollars in direct investments for local government initiatives and infrastructure."><meta itemprop="image" content="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/33nFNZ38FxtadDLYqv8sNRP/352a3289-2da5-4b6f-991e-c63eaa4465c6.jpg/r5_139_2591_1600_w1200_h678_fmax.jpg"><!-- Piano Implementation Sandbox scripts in Story page --><!-- Custom google search PageMap --><!--
  <PageMap><DataObject type="document"><Attribute name="title">Interest-free loans to ease drought burden</Attribute><Attribute name="author">Mollie Tracey and Mike Foley</Attribute><Attribute name="description">The Federal government has unveiled a new drought assistance package with new loan products for farmers and agricultural-reliant small business, as well as hundreds of millions of dollars in direct investments for local government initiatives and infrastructure.</Attribute><Attribute name="last_update">2019-11-19T10:30:00+08:00</Attribute></DataObject><DataObject type="thumbnail"><Attribute name="src" value="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/33nFNZ38FxtadDLYqv8sNRP/352a3289-2da5-4b6f-991e-c63eaa4465c6.jpg/r5_139_2591_1600_w1200_h678_fmax.jpg" /><Attribute name="width" value="650" /><Attribute name="height" value="360" /></DataObject></PageMap>
  --><script>
    window.video_recommendations = [] || [];
</script><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"b2bc89fc76","agent":"","transactionName":"ZldVNhRRDxBSBkFYXF8dcRcIUxUKXAsaQkZLR1wDSEMVDEEMUEIdR1tSFRUKEhdcF0xuV1RGVgsK","applicationID":"98320753","errorBeacon":"bam.nr-data.net","applicationTime":455}</script><meta name="viewport" content="width=device-width,initial-scale=1.0,maximum-scale=1.0"><!-- hide address bar in iPhone --><meta name="apple-mobile-web-app-capable" content="yes" /><!-- Bing's verification code --><meta name="msvalidate.01" content="F29B95B17E7034DD0832B3DBEF37C0F2" /><!-- Facebook Instant Articles code --><script type="application/javascript">
    var titan = window.titan || {};
    titan.requestAd = titan.requestAd || [];
    titan.requestConditionalAd = titan.requestConditionalAd || [];
    titan.requestLazyAd = titan.requestLazyAd || [];
    window.Suzuka = {};
    Suzuka.config = {
        footer_story_list_id: '',
        side_panel_story_list_id: '',
        exclude_story_ids: [],
        static_url: "//nnstatic-a.akamaihd.net/s/1574131669/",
        static_site_url: "//nnstatic-a.akamaihd.net/s/1574131669/sites/farm-weekly/",
        site_domain: "",
        site_name: "Farm Weekly",
        domain_name: ".farmweekly.com.au",
        path: "/story/6499839/interest-free-loans-to-ease-drought-burden/",
        media_host: "//nnstatic-a.akamaihd.net/s/1574131669/media/",
        transform_host: "//nnimgt-a.akamaihd.net/",
        sochi_host: "https://sochi.fairfaxregional.com.au/",
        tvgapi_url_prefix: "https://tvg-api.newsnow.io/",
        publication: "farmweekly",
        page_section: "News",
        services_loaded: {},
        story_layout: "SINGLE",
        location: "6000",
        business_location: "Perth, WA, 6000",
        comment_platform: "facebook",
        cdn_domain: "cdn.fairfaxregional.com.au",
        view_type: "story",
        theme: "krypton",
        base_url: "https://www.farmweekly.com.au",
        mailchimp_ags_account_id: "f821a3c0f9ebb195a03cb86d4",
        mailchimpfeature_mailchimp_list_id: "",
        mailchimp_thesenior_account_id: "0864364e7ccf8d854fbe6f386",
        google_search_id: "006100882792030693314:lrh8ejuokfq",
        primary_page: "News",
        primary_page_id: "30850",
        pageType: 'article',
        brightcove_account_id: "3879528182001",
        brightcove_player_id: "cdO538E0l",
        adobetagmanagerfeature_enabled: "True",
        ads_lazyload: "True",
        google_optimize_enabled: "True",
        google_optimize_container_id: "GTM-5QH7B8D",
        google_optimize_ga_id: "UA-61683903-1",
    }
</script><!-- Chartbeat code --><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><link href="//maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css" rel="stylesheet"><link rel="stylesheet" id="css-base" type="text/css" href="//nnstatic-a.akamaihd.net/s/1574131669/krypton/css/base.css"><link rel="stylesheet" id="css-mobile" type="text/css" media="only screen and (max-width: 767px)" href="//nnstatic-a.akamaihd.net/s/1574131669/krypton/css/mobile.css"><link rel="stylesheet" id="css-tablet" type="text/css" media="only screen and (min-width: 768px) and (max-width: 919px)" href="//nnstatic-a.akamaihd.net/s/1574131669/krypton/css/tablet.css"><link rel="stylesheet" id="css-tablet-landscape" type="text/css" media="only screen and (min-width: 920px) and (max-width: 1199px)" href="//nnstatic-a.akamaihd.net/s/1574131669/krypton/css/tablet-landscape.css"><link rel="stylesheet" id="css-desktop" type="text/css" media="only screen and (min-width: 1200px)" href="//nnstatic-a.akamaihd.net/s/1574131669/krypton/css/desktop.css"><link rel="shortcut icon" type="image/vnd.microsoft.icon" href="//nnstatic-a.akamaihd.net/s/1574131669/sites/farm-weekly/ico/favicon.ico" /><link rel="apple-touch-icon-precomposed" href="//nnstatic-a.akamaihd.net/s/1574131669/sites/farm-weekly/ico/main-fav.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="//nnstatic-a.akamaihd.net/s/1574131669/sites/farm-weekly/ico/apple-touch-icon-114x114-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="//nnstatic-a.akamaihd.net/s/1574131669/sites/farm-weekly/ico/apple-touch-icon-72x72-precomposed.png" /><link rel="apple-touch-icon-precomposed" href="//nnstatic-a.akamaihd.net/s/1574131669/sites/farm-weekly/ico/apple-touch-icon-precomposed.png" /><!-- References to the humans --><link rel="author" href="//nnstatic-a.akamaihd.net/s/1574131669/humans.txt" /><div id="fb-root"></div><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script>var titanEnabled=false,digitalData={"page":{"pageInfo":{"author":"Mollie Tracey and Mike Foley","pageID":"6499839","sysEnv":"desktop","pageName":"Interest-free loans to ease drought burden","brand":"farmweekly","generator":"newsnow","effectiveDate":"2019-11-19T01:23:17Z","issueDate":""},"category":{"primaryCategory":"News","subCategory2":"","subCategory3":"","subCategory4":"","pageType":"Article"}},"titan":{"adSite":"farmweekly","adZone":"news/news","adKeyValues":{"cat1":"news","tags":["news","politics"],"ctype":"article","cat":"news","tag":["news","politics"]},"adSlots":["adspot-300x600_300x250-pos1","adspot-1x1-pos1","adspot-6x2-pos1","adspot-6x3-pos1"]},"user":[{"profile":[{"profileInfo":{"profileID":""},"membershipType":"visitor"}]}],"version":"1.0","vendor":{}}</script></head><body class=" " style=""><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KPMZ4JM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="page"><div class="advertisements-blocked"><div class="container"><i class="fa fa-exclamation-circle advertisements-blocked__icon"></i>
        It appears that you are currently using Ad Blocking software. Please consider turning it off to support us.
        <span class="advertisements-blocked__close-btn"><i class="fa fa-close advertisements-blocked__icon"></i></span></div></div><div class="advertisement  conditional "><div id="adspot-1x11-pos1"
        class="advertisement__1x11 "
        data-hide-platforms="smartphone tablet tablet-landscape"
        data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-1x11-pos1"></script></div></div><div class="zone zone-navigation zone-editable zone-danger"><div class="advertisement advertisement--mobile-leaderboard conditional "><div id="adspot-300x50_320x50-pos1"
        class="advertisement__300x50_320x50 "
        data-hide-platforms="desktop tablet-landscape tablet"
        data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-300x50_320x50-pos1"></script></div><script type="load/lazy"><a href="/advertise/" class="news-place-ad-info">See your ad here</a></script></div><div class="container no-mobile"><div class="nav-masthead__subscribe"><a class="nav-primary__link" href="https://eedition.austcommunitymedia.com.au/" target="_blank"><img alt="subscribe" class="nav-masthead__subscribe-image" data-original="http://valencia.fairfaxregional.com.au/media/XWwqerAXUUiAT4pUPaZjTV/f277f287-f3d9-467b-bba1-8c38cb9d4ce7.svg" title="subscribe"></a></div></div><nav class="nav white font-dark" ><div class="nav-masthead "><div class="container"><div class="nav-masthead__logo"><a href="/"><img class="nav-primary__logo-image" src="//nnstatic-a.akamaihd.net/s/1574131669/sites/farm-weekly/images/masthead/brand.svg" alt="Farm Weekly" title="Farm Weekly"></a></div><div id="nav-weather-widget__wrapper" class="u-pull-right"><div id="nav-weather-widget" class="widget-weather" title="Local Weather"><div class="widget-weather__overlay"></div><div class="widget-weather__content u-cf"><div class="widget-weather__icon u-pull-left"><i class="wi wi-day-lightning"></i></div><div class="widget-weather__info u-pull-left"><div class="widget-weather__info-forecast widget-weather__info-forecast--low"><span class="widget-weather__info-forecast__text">LOW</span><br/><span class="widget-weather__info-forecast__temperature widget-weather__low">--&deg;</span></div><div class="widget-weather__info-forecast"><span class="widget-weather__info-forecast__text">HIGH</span><br/><span class="widget-weather__info-forecast__temperature widget-weather__high">--&deg;</span></div><div class="widget-weather__info-location u-cf"><i class="fa fa-fw fa-search u-pull-left"></i><span class="widget-weather__location">Location</span></div></div></div><div class="widget-weather__dropdown"><span class="widget-weather__dropdown__search-form"><label class="widget-weather__dropdown__search-label" for="weather-widget__dropdown__search-input">Set Default Location</label><div class="row"><button class="button-primary"><i class="fa fa-location-arrow fa-lg fa-fw"></i><span>&nbsp; Find me</span></button></div><div class="row"><div class="widget-weather__dropdown__search-separator">or</div></div><div class="row"><input type="text" class="widget-weather__dropdown__search-input u-pull-left" value="" placeholder="Postcode or City" autocomplete="off" /></div></span></div></div></div></div></div><div class="clear"></div><div class="nav-primary"><div class="container"><div class="nav-primary__logo no-tablet no-desktop show-mobile"><a class="nav-primary__link" href="/"><img class="nav-primary__logo-image" src="//nnstatic-a.akamaihd.net/s/1574131669/sites/farm-weekly/images/masthead/brand.svg" alt="Farm Weekly" title="Farm Weekly"></a></div><div class="no-tablet no-desktop show-mobile"><div id="mobile-nav-weather-widget" class="widget-weather" title="Local Weather"><div class="widget-weather__content"><div class="widget-weather__icon"><i class="wi wi-day-lightning"></i></div></div></div></div><div class="nav-primary__btn"><i class="fa fa-bars nav-primary__btn-icon"></i></div><div class="nav-primary__wrapper"><ul class="nav-primary__sections"><li class="nav-primary__sections-item no-mobile " ><a class="nav-primary__link" href="/"><i class="fa fa-home fa-lg"></i></a><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://eedition.austcommunitymedia.com.au/">Digital Edition</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/newsletter/">Newsletter</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://subs.austcommunitymedia.com.au/">Subscribe</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/home/rural-bookshop/">Rural Bookshop</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://eedition.austcommunitymedia.com.au/">Digital Edition</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/newsletter/">Newsletter</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://subs.austcommunitymedia.com.au/">Subscribe</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/home/rural-bookshop/">Rural Bookshop</a></li></ul></li></ul></li><li class="nav-primary__sections-item active show" ><a class="nav-primary__link" href="/news/">News</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item active"><a class="nav-secondary__link" href="/news/news/">News</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/agribusiness/">Agribusiness</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/politics/">Politics</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/life-style/">Life &amp; Style</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/photos-video/">Photos and Video</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/events/">Events</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/opinion/">Opinion</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/horses/">Horses</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item active"><a class="nav-secondary__link" href="/news/news/">News</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/agribusiness/">Agribusiness</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/politics/">Politics</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/life-style/">Life &amp; Style</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/photos-video/">Photos and Video</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/events/">Events</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/opinion/">Opinion</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/horses/">Horses</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/property/">Property</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.domain.com.au/rural">Domain Rural</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.domain.com.au/rural">Domain Rural</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/cropping/">Cropping</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/cropping-news/">Cropping News</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/grains/">Grains</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/horticulture/">Horticulture</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/machinery/">Machinery</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/cropping-news/">Cropping News</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/grains/">Grains</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/horticulture/">Horticulture</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/machinery/">Machinery</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/sheep/">Sheep</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/sheepmeat/">Sheepmeat</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/wool/">Wool</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/sales/">Sales</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/studstock/">Studstock</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/live-export/">Live Export</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/sheepmeat/">Sheepmeat</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/wool/">Wool</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/sales/">Sales</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/studstock/">Studstock</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/live-export/">Live Export</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/Cattle/">Cattle</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/beef/">Beef</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/studstock/">Studstock</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/sales/">Sales</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/dairy/">Dairy</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/live-export/">Live Export </a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/beef/">Beef</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/studstock/">Studstock</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/sales/">Sales</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/dairy/">Dairy</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/live-export/">Live Export </a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/weather/">Weather</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/wa">Forecasts</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/warnings.jsp?lt=wzstate&amp;lc=wa">Warnings</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/satellite/wa">Satellite</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/radar/wa">Radar</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/synoptic/">6 Day Outlook</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/wa">Forecasts</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/warnings.jsp?lt=wzstate&amp;lc=wa">Warnings</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/satellite/wa">Satellite</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/radar/wa">Radar</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/synoptic/">6 Day Outlook</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/classifieds/">Classifieds</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/classifieds/place-ad/">Place an Ad</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.agtrader.com.au/?s_rid=FarmWeekly:MainNav">AgTrader</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.domainrural.com.au/">Domain Rural</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.countrycars.com.au/">Country Cars</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.livestockconnect.com.au/">Livestock Connect</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.horsedeals.com.au/">Horse Deals</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/classifieds/place-ad/">Place an Ad</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.agtrader.com.au/?s_rid=FarmWeekly:MainNav">AgTrader</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.domainrural.com.au/">Domain Rural</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.countrycars.com.au/">Country Cars</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.livestockconnect.com.au/">Livestock Connect</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.horsedeals.com.au/">Horse Deals</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/special-features/">Special Features</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/special-features/e-mags/">E-mags</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/special-features/e-mags/">E-mags</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/recommended/">Recommended</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/recommended/advertising-features/">Advertising Features</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/recommended/sponsored-content/">Sponsored Content</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/recommended/advertising-features/">Advertising Features</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/recommended/sponsored-content/">Sponsored Content</a></li></ul></li></ul></li><li class="nav-primary__sections-item more-list" ><a class="nav-primary__link" href="#">More</a><ul class="nav-primary__sections--more" ><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/">Home</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/news/">News</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/property/">Property</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/cropping/">Cropping</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/sheep/">Sheep</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/Cattle/">Cattle</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/weather/">Weather</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/classifieds/">Classifieds</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/special-features/">Special Features</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/recommended/">Recommended</a></li></ul></li></ul><ul class="nav-primary__social u-pull-right" ><li class="nav-primary__social-network"><a class="nav-primary__link" href="https://www.facebook.com/farmweekly" target="_blank"><i class="fa fa-facebook nav-primary__social-icon"></i></a></li><li class="nav-primary__social-network"><a class="nav-primary__link" href="https://twitter.com/farmweekly" target="_blank"><i class="fa fa-twitter nav-primary__social-icon"></i></a></li></ul></div></div></div><div class="nav-secondary"><div class="color-overlay"><div class="container"><div class="u-pull-right search-wrapper" id="google-search-wrapper"><i class="fa fa-search nav-secondary__search nav-secondary__search-icon font-dark u-pull-left"></i><script>
          (function() {
            var cx = '006100882792030693314:lrh8ejuokfq';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
                '//cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script><gcse:search></gcse:search></div></div></div></div></nav><nav class="nav--fixed white font-dark" ><div class="container"><ul class="nav-primary__sections"><li class="nav-primary__sections-item "><a class="nav-primary__link" href="/">
                            
                            HOME
                        </a></li><li class="nav-secondary__sections-item active"><a class="nav-secondary__link" href="/news/news/">News</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/agribusiness/">Agribusiness</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/politics/">Politics</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/life-style/">Life &amp; Style</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/photos-video/">Photos and Video</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/events/">Events</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/opinion/">Opinion</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/horses/">Horses</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item active"><a class="nav-secondary__link" href="/news/news/">News</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/agribusiness/">Agribusiness</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/politics/">Politics</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/life-style/">Life &amp; Style</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/photos-video/">Photos and Video</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/events/">Events</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/opinion/">Opinion</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/horses/">Horses</a></li></ul></li></ul><ul class="nav-primary__social u-pull-right"><li class="nav-primary__social-network"><a class="nav-primary__link" href="https://www.facebook.com/farmweekly" target="_blank"><i class="fa fa-facebook nav-primary__social-link nav-primary__social-icon"></i></a></li><li class="nav-primary__social-network"><a class="nav-primary__link" href="https://twitter.com/farmweekly" target="_blank"><i class="fa fa-twitter nav-primary__social-link nav-primary__social-icon"></i></a></li></ul></div></nav><nav class="nav--secondary"><ul class="nav--secondary__options"><li class="nav--secondary__options-item">News</li><li class="nav--secondary__options-item">Popular</li><li class="nav--secondary__options-item">Report</li><li class="nav--secondary__options-item">Sections</li></ul></nav><div class="advertisement  conditional "><div id="adspot-728x90-pos1"
        class="advertisement__728x90 "
        data-hide-platforms="mobile"
        data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-728x90-pos1"></script></div></div></div><div class="zone zone-header zone-editable zone-danger"></div><section role="main" ><!-- CONTENT start --><div class="container content-container"><div class="zone zone-story-header zone-editable zone-danger"></div><div class="side-panel four columns u-pull-right" role="complementary"><div class="zone story-rightpanel-level1 zone-editable zone-danger zone-story-rightpanel"></div><!-- sub navigation --><script id="story-list-template" type="text/x-handlebars-template"><li class="section-stories hide {{#if image }}{{else}}no-image{{/if}}"><a class="section-stories__link" title="{{ title }}" href="{{ href }}"><img class="section-stories__image" src="{{ image }}"><span class="section-stories__content"><span class="section-stories__title" title="{{ title }}">{{ short_title }}</span><span class="section-stories__timesince">{{ publish_from }} ago</span></span><span class="section-stories__progress"></span></a></li></script><!-- start of stick element --><div class="sticky-spacer"><div class="sidebar-sticky-container"><div class="advertisement  non-conditional "><div id="adspot-300x600_300x250-pos1"
        class="advertisement__300x600_300x250 "
        data-hide-platforms="smartphone tablet tablet-landscape"
        data-lazy-load="no"><script class="titan">
                titan.requestAd.push("adspot-300x600_300x250-pos1");
            </script></div><script type="load/lazy"><a href="/advertise/" class="news-place-ad-info">See your ad here</a></script></div><nav class="section-nav"><header class="section-nav__header">News</header><div class="section-nav__list-container"><ol class="section-nav__section"><li class="section-stories "><a class="section-stories__link" title="Interest-free loans to ease drought burden" href="/story/6499839/interest-free-loans-to-ease-drought-burden/?cs=5170"><img class="section-stories__image"
     src="//nnimgt-a.akamaihd.net/transform/v1/crop/frm/33nFNZ38FxtadDLYqv8sNRP/352a3289-2da5-4b6f-991e-c63eaa4465c6.jpg/r174_139_2366_1600_w105_h70_fmax.jpg"
     
     data-fixed-size="c105x70"
     data-src="//nnimgt-a.akamaihd.net/transform/v1/crop/frm/33nFNZ38FxtadDLYqv8sNRP/352a3289-2da5-4b6f-991e-c63eaa4465c6.jpg/r174_139_2366_1600_w105_h70_fmax.jpg"
     alt="Interest-free loans to ease drought burden"
     title="Interest-free loans to ease drought burden"
     width="2598"
     height="1461"><span class="section-stories__content"><span class="section-stories__title" title="Interest-free loans to ease drought burden">Interest-free loans to ease drought burden</span><span class="section-stories__timesince">3 hours, 45 minutes ago</span></span><span class="section-stories__progress"></span></a></li></ol></div><div class="clear"></div></nav><div class="clear"></div><!-- end of advertisement section --></div></div><!-- end of sticky element --></div><!-- news article panel --><section class="story-container eight columns u-pull-right" role="region"><!-- news story template --><article itemscope itemtype="http://schema.org/Article" role="article"><header class="story-header has-thumbnail"><div class="story-header__image"><img class="responsive"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/33nFNZ38FxtadDLYqv8sNRP/352a3289-2da5-4b6f-991e-c63eaa4465c6.jpg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="139"
     data-image-cropWidth="2598"
     data-image-cropHeight="1461"
     
     
     data-image-focalX="1114"
     data-image-focalY="583"
     
     
     alt="Interest-free loans to ease drought burden"
     title="Interest-free loans to ease drought burden"></div><h1 itemprop="headline" class="story-header__headline">
    Interest-free loans to ease drought burden
  </h1><div class="story-header__info"><author class="story-header__author" itemprop="author" itemscope itemtype="http://schema.org/Person"><span class="story-header__author-name story-header__author-byline">Mollie Tracey and Mike Foley</span></author><time class="story-header__date-pub" itemprop="datePublished" content="2019-11-19T10:30:00+08:00" datetime="2019-11-19T10:30:00+08:00">19 Nov 2019, 10:30 a.m.</time><div class="story-section"><a class="story-section__link" href="/news/news/">News</a></div></div></header><div class="lead-image"><div class="story-image__aspect"><img class="lead-image__image lazy responsive"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="//nnimgt-a.akamaihd.net/transform/v1/crop/frm/33nFNZ38FxtadDLYqv8sNRP/352a3289-2da5-4b6f-991e-c63eaa4465c6.jpg/r0_139_2598_1600_w1200_h678_fmax.jpg"
     alt="Prime Minister Scott Morrison has announced a new round of drought assistance."
     title="Prime Minister Scott Morrison has announced a new round of drought assistance."
     width="2598"
     height="1461"></div><p class="lead-image__caption"><i class="fa fa-image story-image__icon"></i> Prime Minister Scott Morrison has announced a new round of drought assistance.</p></div><div class="story"><section class="story-share--heading"><div class="story-share__facebook "><a class="story-share__link" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.farmweekly.com.au/story/6499839/interest-free-loans-to-ease-drought-burden/?cs=5170"><i class="fa fa-facebook story-share__icon"></i><span class="story-share__inner-text">Share</span></a></div><div class="story-share__twitter "><a class="story-share__link" target="_blank" href="http://twitter.com/share?url=https://www.farmweekly.com.au/story/6499839/interest-free-loans-to-ease-drought-burden/?cs=5170&text=Interest-free%20loans%20to%20ease%20drought%20burden&via=farmweekly"><i class="fa fa-twitter story-share__icon"></i><span class="story-share__inner-text">Tweet</span></a></div><div class="story-share__extra"><div class="story-share__email show"><a class="story-share__link" href="#!"><i class="fa fa-envelope story-share__icon"></i></a></div><div class="story-share__print show"><a class="story-share__link" href="#!"><i class="fa fa-print story-share__icon"></i></a></div><div class="story-share__font-size show"><a class="story-share__link" href="#!">Aa </a></div></div><div class="clear"></div></section><p class="story__summary paywall" >
            The Federal government has unveiled a new drought assistance package with new loan products for farmers and agricultural-reliant small business, as well as hundreds of millions of dollars in direct investments for local government initiatives and infrastructure.
        </p><div class="sticky-container"><section class="story-share"><div class="story-share__facebook "><a class="story-share__link" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.farmweekly.com.au/story/6499839/interest-free-loans-to-ease-drought-burden/?cs=5170"><i class="fa fa-facebook story-share__icon"></i><span class="story-share__inner-text">Share</span></a></div><div class="story-share__twitter "><a class="story-share__link" target="_blank" href="http://twitter.com/share?url=https://www.farmweekly.com.au/story/6499839/interest-free-loans-to-ease-drought-burden/?cs=5170&text=Interest-free%20loans%20to%20ease%20drought%20burden&via=farmweekly"><i class="fa fa-twitter story-share__icon"></i><span class="story-share__inner-text">Tweet</span></a></div><div class="story-share__extra"><div class="story-share__email show"><a class="story-share__link" href="#!"><i class="fa fa-envelope story-share__icon"></i></a></div><div class="story-share__print show"><a class="story-share__link" href="#!"><i class="fa fa-print story-share__icon"></i></a></div><div class="story-share__font-size show"><a class="story-share__link" href="#!">Aa </a></div></div><div class="clear"></div></section><div class="story__content paywall" itemprop="articleBody" ><p class="story-paragraph">THE Federal government has unveiled a new drought assistance package with new loan products for farmers and agricultural-reliant small business, as well as hundreds of millions of dollars in direct investments for local government initiatives and infrastructure.</p><p class="story-paragraph">"We will continue to keep providing more support as the drought rolls on," said Prime Minister Scott Morrison.</p><div class="advertisement advertisement--inline conditional "><div id="adspot-300x250-pos1"
        class="advertisement__300x250 fixed_position"
        data-hide-platforms="desktop tablet-landscape"
        data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-300x250-pos1"></script></div></div><div class="advertisement advertisement--inline conditional adWrapper"><div id="adspot-300x250-pos2"
        class="advertisement__300x250 fixed_position"
        data-hide-platforms="mobile tablet"
        data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos2"></script></div></div><p class="story-paragraph">"Our drought plan is not set and forget.</p><p class="story-paragraph">"We have been back on the ground listening to farmers and their communities, and this package is a direct response to their feedback."</p><div class="advertisement advertisement--teads conditional "><div id="adspot-1x1-pos1"
        class="advertisement__1x1 "
        data-hide-platforms=""
        data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-1x1-pos1"></script></div></div><p class="story-paragraph">The government will extend the concessional loans available to farmers through the Regional Investment Corporation (RIC) to small businesses.</p><p class="story-paragraph">To be eligible the enterprise must have less than 20 employees and be dependent on agriculture.</p><p class="story-paragraph">Concessional loans of up to $500,000 are available featuring a two-year interest-free period, interest-only payment for years three to five, and interest and principal for the final four years.</p><p class="story-paragraph">Drought loans are already available to farmers and the Federal government's announcement will improve the terms available to new applicants.</p><p class="story-paragraph">Concessional loans of up to $2 million are available with a two-year interest-free period, interest-only payment for years three to five, and interest and principal for the final four years.</p><div class="advertisement advertisement--inline advertisement--right conditional adWrapper"><div id="adspot-300x250-pos2"
        class="advertisement__300x250 fixed_position"
        data-hide-platforms="desktop tablet-landscape"
        data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos2"></script></div></div><div class="advertisement advertisement--inline advertisement--right conditional adWrapper"><div id="adspot-300x250-pos3"
        class="advertisement__300x250 fixed_position"
        data-hide-platforms="mobile tablet"
        data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos3"></script></div></div><p class="story-paragraph">Those with existing loans, offered at 3.11 per cent variable interest, can renegotiate to include the two-year interest-free period.</p><p class="story-paragraph">Farmers can use RIC loans to refinance debt, invest in drought preparation, keep their business afloat during drought, cover operating expenses, and improve their business operations.</p><p class="story-paragraph">It's unclear when the loans will be made available. </p><p class="story-paragraph">This will be a key concern for small business and farmers, many of whom have already struggled through several years of drought.</p><p class="story-paragraph">Pastoralists and Graziers Association of WA president Tony Seabrook said although interest-free loans would offer some help for struggling farmers, it was a "band-aid solution". </p><p class="story-paragraph">"While the loans are beneficial for those farmers that qualify, it is only a subsidiary," Mr Seabrook said.</p><p class="story-paragraph">"It may help the day-to-day running of their business, but at the end of the day they will still be in debt. </p><div class="advertisement advertisement--inline conditional adWrapper"><div id="adspot-300x250-pos3"
        class="advertisement__300x250 fixed_position"
        data-hide-platforms="desktop tablet-landscape"
        data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos3"></script></div></div><div class="advertisement advertisement--inline conditional adWrapper"><div id="adspot-300x250-pos4"
        class="advertisement__300x250 fixed_position"
        data-hide-platforms="mobile tablet"
        data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos4"></script></div></div><p class="story-paragraph">"And it won't benefit everyone, there are plenty of people who are doing it tough but will be unlikely to qualify. </p><p class="story-paragraph">"Given that WA is only just being recognised of having drought-affected areas and the drought problem has been very Eastern States centric, I expect that farmers in the east will be looked at first. </p><p class="story-paragraph">"Rather than looking at band- aid solutions, the government really needs to look at more long-term ways to help, like decreasing the capital gains tax (Federal tax) and payroll tax (State tax), which would benefit all farmers for the long-term." </p><p class="story-paragraph">Mr Seabrook also emphasised that education costs were a major issue for farmers in distant and isolated locations, which he thought the government (State and/or Federal) needed to address. </p><p class="story-paragraph">The government has expanded the reach of the Drought Communities Program, adding six local governments to the list of recipients of a $1m grant to be spent on infrastructure and drought relief.</p><p class="story-paragraph">Local governments have received nearly $130m in drought funding through this initiative to date. </p><p class="story-paragraph">A reserve of $50m will be set aside to extend the program at the government's discretion.</p><div class="advertisement advertisement--inline advertisement--right conditional adWrapper"><div id="adspot-300x250-pos4"
        class="advertisement__300x250 fixed_position"
        data-hide-platforms="desktop tablet-landscape"
        data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos4"></script></div></div><div class="advertisement advertisement--inline advertisement--right conditional adWrapper"><div id="adspot-300x250-pos5"
        class="advertisement__300x250 fixed_position"
        data-hide-platforms="mobile tablet"
        data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos5"></script></div></div><p class="story-paragraph">Up to $138.9m will be tipped into road building and maintenance under a special payment to the Roads to Recovery to boost local jobs through new construction.</p><p class="story-paragraph">The government announced its previous drought support initiative late last month, which included $3000 in direct assistance to farmers for basic needs, funding for local councils, and a simplification of the Farm Household Allowance.</p><p class="story-paragraph">It was criticised for its failure to deliver the support promised, with charity groups set to distribute the assistance yet to receive funding.</p><p class="story-paragraph">Federal Liberal Party Member for Durack Melissa Price has welcomed the increased support announced by the Prime Minister, saying that it will help WA farmers tackling drought. </p><p class="story-paragraph">"I know pastoralists and many local communities have been preparing for the coming summer as best they can, but it has been a long time since some of the pastoral regions in Durack have had any significant, consistent rain," Ms Price said. </p><p class="story-paragraph">"The assistance measures announced can help with family, staff and stock welfare throughout this summer and beyond.</p><p class="story-paragraph">"We (the Morrison government) are stepping up our drought response to meet the increasing needs in Western Australia so that farmers, local government and regional business have access to the necessary assistance."</p><div class="advertisement advertisement--inline conditional adWrapper"><div id="adspot-300x250-pos5"
        class="advertisement__300x250 fixed_position"
        data-hide-platforms="desktop tablet-landscape"
        data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos5"></script></div></div><div class="advertisement advertisement--inline conditional adWrapper"><div id="adspot-300x250-pos6"
        class="advertisement__300x250 fixed_position"
        data-hide-platforms="mobile tablet"
        data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos6"></script></div></div><p class="story-paragraph">Federal Agriculture Minister Bridget McKenzie said a new loans program for small businesses and making existing drought loans interest free for two years would deliver immediate support for everything from buying fodder to transporting stock and agisting cattle, through to paying staff and purchasing new equipment. </p><p class="story-paragraph">"These loans mean farmers and small business owners can do what they need to, right now at zero cost," Ms McKenzie said.</p><p class="story-paragraph">"Farmers will not have to pay a cent for the next two years and we'll keep assessing the program if the drought runs longer than that to ensure repayments are affordable.</p><p class="story-paragraph">"With $200m worth of loans committed already, we estimate the new small business program and the changes to the Drought Loans for farms will see around $1.2 billion issued over the next three years that they can put to their priorities.</p><p class="story-paragraph">"These loans mean farmers and small business owners can do what they need to, right now at zero cost. </p><p class="story-paragraph">"Farmers will not have to pay a cent for the next two years and we'll keep assessing the program if the drought runs longer than that to ensure repayments are affordable."</p><p class="story-paragraph">The government has redrawn the conditions of the Building Better Regions to create a targeted round of $200m drought spending.</p><div class="advertisement advertisement--inline advertisement--right conditional adWrapper"><div id="adspot-300x250-pos6"
        class="advertisement__300x250 fixed_position"
        data-hide-platforms="desktop tablet-landscape"
        data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos6"></script></div></div><div class="advertisement advertisement--inline advertisement--right conditional adWrapper"><div id="adspot-300x250-pos7"
        class="advertisement__300x250 fixed_position"
        data-hide-platforms="mobile tablet"
        data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos7"></script></div></div><p class="story-paragraph">Rounds one to three of the $840m initiative have distributed funds to local governments and community groups. </p><p class="story-paragraph">It's unclear what the terms of the new drought round are.</p><div class="story-share--end"><div class="story-share__facebook "><a class="story-share__link" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.farmweekly.com.au/story/6499839/interest-free-loans-to-ease-drought-burden/?cs=5170"><i class="fa fa-facebook story-share__icon"></i><span class="story-share__inner-text">Share</span></a></div><div class="story-share__twitter "><a class="story-share__link" target="_blank" href="http://twitter.com/share?url=https://www.farmweekly.com.au/story/6499839/interest-free-loans-to-ease-drought-burden/?cs=5170&text=Interest-free%20loans%20to%20ease%20drought%20burden&via=farmweekly"><i class="fa fa-twitter story-share__icon"></i><span class="story-share__inner-text">Tweet</span></a></div><div class="story-share__extra"><div class="story-share__email show"><a class="story-share__link" href="#!"><i class="fa fa-envelope story-share__icon"></i></a></div><div class="story-share__print show"><a class="story-share__link" href="#!"><i class="fa fa-print story-share__icon"></i></a></div><div class="story-share__font-size show"><a class="story-share__link" href="#!">Aa </a></div></div><div class="clear"></div></div></div></div></div><div class="clear>"></div><script class="story-id">
    Suzuka.config.exclude_story_ids.push('6499839');
  </script></article><!-- end of news story template --><div class="advertisement overflow-hidden"><h4 class="no-tablet no-desktop show-mobile">Follow us on Facebook</h4><div class="fb-page" data-href="https://www.facebook.com/farmweekly" data-small-header=data_header data-adapt-container-width=data_width data-hide-cover=data_cover data-show-facepile=true data-show-posts=data_posts><div class="fb-xfbml-parse-ignore"></div></div><div class="clear"></div></div></section><!-- end of news article panel --></div><div class="zone zone-story-bottom zone-editable zone-danger"><!-- Categories and sub categories headings --><div class="container"><section class="zone-heading"><h3 class="zone-heading__title u-pull-left">
        From the front page
      </h3><div class="zone-heading__sponsored u-pull-right"><span class="zone-heading__sponsored-text u-pull-left">Sponsored by</span><div class="zone-heading__sponsored-image u-pull-left"></div><div class="clear"></div></div></section></div><section class="container zone-2R_4Cx4C"><div class="twelve columns"><div class="row"><div class="two-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/6499057/we-arent-the-cause-or-the-cure-of-climate-change/?cs=4784"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/AiCzB4VqmYJMUfirK8QQiz/529a0910-0953-48a4-9906-cdededefbbcf.jpg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="394"
     data-image-cropWidth="1365"
     data-image-cropHeight="1656"
     
     
     data-image-focalX="680"
     data-image-focalY="642"
     
     
     alt="&#39;We aren&#39;t the cause or the cure of climate change&#39;"
     title="&#39;We aren&#39;t the cause or the cure of climate change&#39;"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">&#39;We aren&#39;t the cause or the cure of climate change&#39;</h4></header><div class="zone-story__summary  paywall" >
          In this week&#39;s The Gauge, South Australian beef producer Gillian Fennell says Australia needs a whole of society approach to climate change.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="fb-comments-count" href="http://www.farmweekly.com.au/story/6499057/we-arent-the-cause-or-the-cure-of-climate-change/?cs=4784"></span></span></div></div></a></article></div><div class="two-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/6496967/beef-country-bull-sale-tops-at-20000/?cs=4784"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/3AWN9Pr4p25bfChVKgUWCgS/03b0ca14-5380-41ea-9171-865f8e1e478e.jpg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="0"
     data-image-cropWidth="4024"
     data-image-cropHeight="2665"
     
     
     data-image-focalX="438"
     data-image-focalY="787"
     
     
     alt="Beef Country bull sale tops at $20,000"
     title="Beef Country bull sale tops at $20,000"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Beef Country bull sale tops at $20,000</h4></header><div class="zone-story__summary  paywall" >
          The 12th annual Beef Country Brahman Bull Sale achieved a top of $20,000, a 100 per cent clearance and a $5,588 average.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="fb-comments-count" href="http://www.farmweekly.com.au/story/6496967/beef-country-bull-sale-tops-at-20000/?cs=4784"></span></span></div></div></a></article></div><div class="two-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/6497880/nqs-rocky-springs-sold-before-auction/?cs=4784"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/ya3tPqPRXYVuem2wchintR/340f57e8-39a6-43de-b87e-c58fa331146f.jpg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="74"
     data-image-cropWidth="720"
     data-image-cropHeight="406"
     
     
     data-image-focalX="360"
     data-image-focalY="240"
     
     
     alt="NQ&#39;s Rocky Springs sold before auction"
     title="NQ&#39;s Rocky Springs sold before auction"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">NQ&#39;s Rocky Springs sold before auction</h4></header><div class="zone-story__summary  paywall" >
          Mount Surprise property Rocky Springs has sold before auction with about 3000 cattle.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="fb-comments-count" href="http://www.farmweekly.com.au/story/6497880/nqs-rocky-springs-sold-before-auction/?cs=4784"></span></span></div></div></a></article></div><div class="two-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/6497935/northern-australia-swotting-through-barriers-and-rewards/?cs=4784"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/88uitQDCBZnXA8enwGJ5Zd/d66a74da-bc68-4dea-b5f3-29ce65a92a90.jpg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="234"
     data-image-cropWidth="3903"
     data-image-cropHeight="2194"
     
     
     data-image-focalX="1952"
     data-image-focalY="1464"
     
     
     alt="Northern Australia swotting through barriers and rewards"
     title="Northern Australia swotting through barriers and rewards"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Northern Australia swotting through barriers and rewards</h4></header><div class="zone-story__summary  paywall" >
          Northern Australia&#39;s natural resources might be capturing a lot of interest, from southern states and from overseas, South America in particular, but there are still plenty of barriers to be overcome before development begins in earnest.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="fb-comments-count" href="http://www.farmweekly.com.au/story/6497935/northern-australia-swotting-through-barriers-and-rewards/?cs=4784"></span></span></div></div></a></article></div></div><div class="row"><div class="one-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/6497600/holiday-to-be-auctioned-for-blaze-aid-support-at-wilangi/?cs=4784"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/5SkCeiSuxMpUaGXwYhDSWL/5c540406-d7e5-4b7e-bf00-c191bc1d8a46.jpg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="0"
     data-image-cropWidth="1654"
     data-image-cropHeight="1180"
     
     
     data-image-focalX="827"
     data-image-focalY="1088"
     
     
     alt="Holiday to be auctioned for Blaze Aid support at Wilangi"
     title="Holiday to be auctioned for Blaze Aid support at Wilangi"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Holiday to be auctioned for Blaze Aid support at Wilangi</h4></header><div class="zone-story__summary  paywall" >
          An enticing holiday package at beautiful Agnes Water will be auctioned at the Wilangi Invitation Brahman Sale at Charters Towers on November 29.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="fb-comments-count" href="http://www.farmweekly.com.au/story/6497600/holiday-to-be-auctioned-for-blaze-aid-support-at-wilangi/?cs=4784"></span></span></div></div></a></article></div><div class="one-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/6496188/kleier-defends-australian-pbr-crown/?cs=4784"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/88uitQDCBZnXA8enwGJ5Zd/ea73fffd-9401-478a-90d7-748fb1b479ff.jpg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="285"
     data-image-cropWidth="5132"
     data-image-cropHeight="2897"
     
     
     data-image-focalX="2566"
     data-image-focalY="1711"
     
     
     alt="Kleier defends Australian PBR crown"
     title="Kleier defends Australian PBR crown"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Kleier defends Australian PBR crown</h4></header><div class="zone-story__summary  paywall" >
          Aaron Kleier has defended his PBR crown, becoming the national bull-riding champion for the second year in a row.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="fb-comments-count" href="http://www.farmweekly.com.au/story/6496188/kleier-defends-australian-pbr-crown/?cs=4784"></span></span></div></div></a></article></div><div class="one-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/6486474/its-climate-change-and-farmers-need-help/?cs=4784"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/ya3tPqPRXYVuem2wchintR/d13e8066-b4a2-48ff-b614-b9d5e38a2768.jpg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="73"
     data-image-cropWidth="1020"
     data-image-cropHeight="573"
     
     
     data-image-focalX="510"
     data-image-focalY="339"
     
     
     alt="&#39;It&#39;s climate change and farmers need help&#39;"
     title="&#39;It&#39;s climate change and farmers need help&#39;"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">&#39;It&#39;s climate change and farmers need help&#39;</h4></header><div class="zone-story__summary  paywall" >
          Farmers are questioning when is the right time for the federal government to address climate change.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="fb-comments-count" href="http://www.farmweekly.com.au/story/6486474/its-climate-change-and-farmers-need-help/?cs=4784"></span></span></div></div></a></article></div><div class="one-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/6442920/icpa-hails-senate-support-for-hardship-fund/?cs=4784"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/88uitQDCBZnXA8enwGJ5Zd/a23969b9-2938-4ec4-8f47-1924b1c1e414.jpg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="0"
     data-image-cropWidth="2736"
     data-image-cropHeight="1544"
     
     
     data-image-focalX="1368"
     data-image-focalY="912"
     
     
     alt="ICPA hails Senate support for hardship fund"
     title="ICPA hails Senate support for hardship fund"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">ICPA hails Senate support for hardship fund</h4></header><div class="zone-story__summary  paywall" >
          Unanimous Senate support for the establishment of a Rural Hardship Education Fund has been hailed by the Isolated Children&#39;s Parents&#39; Association as much-needed recognition as it endeavours to bring the fund into being.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="fb-comments-count" href="http://www.farmweekly.com.au/story/6442920/icpa-hails-senate-support-for-hardship-fund/?cs=4784"></span></span></div></div></a></article></div></div></div></section></div><div class="zone zone-story-footer zone-editable zone-danger"><div class="top-stories-wrapper"><i class="fa fa-spinner fa-spin msg-loading" aria-hidden="true"></i><div id="top-stories"><div class="top-stories-ads four columns two-block no-v-padding zone-advertisement no-tablet-n"><div class="lightgreybg"><div class="advertisement  conditional adWrapper"><div id="adspot-300x250-pos8"
        class="advertisement__300x250 "
        data-hide-platforms="tablet"
        data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos8"></script></div></div></div></div></div></div><!-- Categories and sub categories headings --><div class="container"><section class="zone-heading"><h3 class="zone-heading__title u-pull-left">
        Farmonline Network
      </h3><div class="zone-heading__sponsored u-pull-right"><span class="zone-heading__sponsored-text u-pull-left">Sponsored by</span><div class="zone-heading__sponsored-image u-pull-left"></div><div class="clear"></div></div></section></div><section class="container zone-1R_6C"><div class="twelve columns"><div class="row"><div class="two-block two columns"><article class="zone-story"><a class="zone-story__clickzone" href="http://www.agtrader.com.au" title="Search thousands of classified ads ONLINE"><figure class="zone-story__figure"><div class=""><img class="" data-original="/farmonline/ag-trader.jpg" height="152" style="" title="Search thousands of classified ads ONLINE" width="270"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><div class="zone-story__summary ">
                        Search thousands of classified ads ONLINE
                     </div></div></a></article></div><div class="two-block two columns"><article class="zone-story"><a class="zone-story__clickzone" href="//www.domainrural.com.au/" title="Search over 20,000 rural real estate listings online including farms, rural property and acreage for sale."><figure class="zone-story__figure"><div class=""><img class="" data-original="/farmonline/domain-rural.jpg" height="152" style="" title="Search over 20,000 rural real estate listings online including farms, rural property and acreage for sale." width="270"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><div class="zone-story__summary ">
                        Search over 20,000 rural real estate listings online including farms, rural property and acreage for sale.
                     </div></div></a></article></div><div class="two-block two columns"><article class="zone-story"><a class="zone-story__clickzone" href="http://www.agquip.com.au/"><figure class="zone-story__figure"><div class=""><img alt="Australia’s premier industry field day event, the 2015 Commonwealth Bank AgQuip." class="" data-original="/farmonline/ag-quip.jpg" height="152" style="" title="Australia’s premier industry field day event, the 2015 Commonwealth Bank AgQuip." width="270"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><div class="zone-story__summary ">
                        Australia’s premier industry field day event, the 2015 Commonwealth Bank AgQuip.
                     </div></div></a></article></div><div class="two-block two columns"><article class="zone-story"><a class="zone-story__clickzone" href="http://www.ruralbookshop.com.au/"><figure class="zone-story__figure"><div class=""><img alt="Buy rural and agricultural books and DVDs online." class="" data-original="/farmonline/rural-bookshop.jpg" height="152" style="" title="Buy rural and agricultural books and DVDs online." width="270"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><div class="zone-story__summary ">
                        Buy rural and agricultural books and DVDs online.
                     </div></div></a></article></div><div class="two-block two columns"><article class="zone-story"><a class="zone-story__clickzone" href="https://www.livestockconnect.com.au/"><figure class="zone-story__figure"><div class=""><img alt="Connecting Livestock Buyers &amp; Sellers: Your one-stop shop for livestock news, reports and sale listings." class="" data-original="https://cdn.fairfaxregional.com.au/AFY7M256swuqvXnTj9htQt/Livestock-Connect-Final-Files.png" height="56.25" title="Connecting Livestock Buyers &amp; Sellers: Your one-stop shop for livestock news, reports and sale listings." width="0"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><div class="zone-story__summary ">
                        Connecting Livestock Buyers &amp; Sellers: Your one-stop shop for livestock news, reports and sale listings.
                     </div></div></a></article></div><div class="two-block two columns"><article class="zone-story"><a class="zone-story__clickzone" href="http://www.horsedeals.com.au/"><figure class="zone-story__figure"><div class=""><img alt="Australia's Horse Trading Magazine. Everything equine - Buy, Sell, Ride." class="" data-original="/farmonline/horse-deals.jpg" height="56.25" title="Australia's Horse Trading Magazine. Everything equine - Buy, Sell, Ride." width="0"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><div class="zone-story__summary ">
                        Australia's Horse Trading Magazine. Everything equine - Buy, Sell, Ride.
                     </div></div></a></article></div></div></div></section><ol class="footer-links"><li><a href="/contact-us/">Contact Us</a></li><li><a href="http://www.adcentre.com.au/terms-conditions/?utm_source=North+Queensland+Register" target="_blank">Advertising</a></li><li><a href="http://www.fairfax.com.au/privacy.html" target="_blank">Privacy Policy</a></li><li><a href="http://www.fairfax.com.au/conditions.html" target="_blank">Conditions of Use</a></li><li>Copyright © 2015. Fairfax Media.</li></ol><ol class="footer-logo"><li><a href="http://www.fairfax.com.au/" target="_blank" title="Fairfax Media"><img alt="Fairfax Media" src="/static/1448855660/images/fairfax-logo.svg" title="Fairfax Media"></a></li></ol></div><!-- CONTENT end --><!-- Polar --><div class="advertisement  non-conditional "><div id="adspot-6x2-pos1"
        class="advertisement__6x2 "
        data-hide-platforms="smartphone tablet tablet-landscape"
        data-lazy-load="no"><script class="titan">
                titan.requestAd.push("adspot-6x2-pos1");
            </script></div></div><div class="advertisement  non-conditional "><div id="adspot-6x3-pos1"
        class="advertisement__6x3 "
        data-hide-platforms="smartphone tablet tablet-landscape"
        data-lazy-load="no"><script class="titan">
                titan.requestAd.push("adspot-6x3-pos1");
            </script></div></div></section><!-- FOOTER start --><!-- FOOTER end --><script src="//nnstatic-a.akamaihd.net/s/1574131669/base/js/vendor.js"></script><script src="//nnstatic-a.akamaihd.net/s/1574131669/base/js/app.js"></script><!-- External scripts for 3rd party widgets --><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="application/javascript">
        Suzuka.config.side_panel_story_list_id = 'None';
    </script><script type="application/javascript">
        $(function () {
        
            // locationManager will load user location to titan layer
            require('themes/base/js/imageManager');
            require('themes/base/js/locationManager');
            require('themes/base/js/utils');
            require('themes/base/js/ads');
            require('themes/base/js/navigation2');
            require('themes/base/js/footer');
            require('themes/base/js/newsletter');
            require('themes/base/js/pagination');
            require('themes/base/js/puzzle');
            require('themes/base/js/pageInit');
            require('themes/base/js/topstories');
            require('themes/base/js/external-strap');
        
require('themes/base/js/analytics');
require('themes/base/js/storyPage');
require('themes/base/js/gallery');
require('themes/base/js/brightcove');

        });
    </script><div id="adspot-interstitial"><script>
             titan.requestAd.push("adspot-interstitial");
         </script></div></div><div id="ownlocal-wrapper" class="ownlocal-wrapper"><div id="origami-ad-container"></div></div><script id="origami-ad-widget"
  src="https://origami.secure.ownlocal.com/origami-widget.js"
  data-partner-id="e1209c08-c92a-4d15-af67-aaacff4dca4f"></script><!-- TRACKING start --><!-- START Chartbeat Code --><script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 27223;
    _sf_async_config.domain = 'farmweekly.com.au';
    _sf_async_config.path = '/story/6499839/';
    _sf_async_config.title = 'Interest-free loans to ease drought burden';
    _sf_async_config.authors = 'Mollie Tracey and Mike Foley';
    _sf_async_config.sections = 'news,news,story';
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script><!-- END Chartbeat Code --><!-- TRACKING end --></body>
</html>
